Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.

Incey

Sign in to follow this  
  • entry
    1
  • comments
    8
  • views
    1,253

Incey's Simplicity 700

dince

863 views

Gidday, this is me testing (myself) to see if I can create a blog!

My tractor came from a massive but neglected collection covering about 20 acres, of all sorts of farm equipment.  The Simplicity looked very sorry but seems pretty well complete, except for parts of the engine - a Briggs 23D-FB.  I will return to the property now I know what I am missing.  I will be looking for a complete air cleaner, the starter motor and voltage regulator and the wiring.  I need to find out exactly where the battery fits, and to buy the correct size battery.

I am in the process of dismantling everything, to clean up and to get sandblasted, in readiness for painting.  Still to dismantle are: - steering wheel from steering column, grub screw proving difficult to loosen, may need to heat carefully without damaging the hand grips, - lift lever and shaft, will need heat to get apart, - transmission group, not anxious to touch yet, - differential, not anxious to touch yet, - bevel gear assembly, not anxious to touch yet.  These latter parts will be considered after seeing how easily they turn etc, without too much slop.

Hood needs piece welded in where previous owner cut a hole for fuel tank lid.  Need to find grill and grill side bars.  Need to find decals/ornaments.  Need cover for front PTO shaft.

Need a complete seat cushion.

Need to replace front wheel bearings etc.



8 Comments


Recommended Comments

Awesome.  Quick comment about needing heat to get the grub screw (set screw?) out.  Try a heat gun, like the kind used to remove paint.  I've had pretty good luck with em, and they are slightly more forgiving than a torch.  Heat, get some acetone and Auto Tranny fluid in there, and keep at it.  It will break free.  You could also try some wax...Maybe use a soldering iron to heat the setscrew, and then rub a candle on it.  The idea is that the wax will wick down the threads and lubricate them.  Old toolmaker taught me that trick.  

  • Like 1

Share this comment


Link to comment

Great response, Mike_H.  Thank you.  Some really handy hints for releasing the grub screw.  After I wrote the blog, I used my butane blow torch, to keep the heat localised - burnt the paint and out it came, and some considered hammering, the steering wheel came off!  I then used Rokon2813' suggestion to use two bolts to force the cast clamp that links the drive shaft to the bevel gear assembly - another success!  Tomorrow I will tackle the lift lever mechanism.

Edited by dince

Share this comment


Link to comment

Back on the job today..... not as easy as yesterday.  Two grub screws to be removed, one easy, other impossible.  Obviously, I'm not the first to try it!  Inside of head stripped, no, not by me!  Very thin cutting disc cut through one side of each collar got them off.  A welding job and re-drilling will turn out much easier than it was looking to be.  Off to the sandblaster next, and off to town to get the paint matched!  I will need a new hand grip for the lift lever.

Share this comment


Link to comment

Since Christmas I have opened up the transmission assembly, and found everything pretty clean and firm.  A few washers showing signs of wear so will try to replace them.  The axle tube bearings (bronze bushings) look good, but I will replace the oil seal at each end.  I will order these from Brenda at Sandy Lake Impliment, along with a set of belts and a few bits and bobs of hardware.  I removed the differential, having reversed the bolts as sugged by rokon 2813, thankfully.  Doing that prevented all the inner workings falling out!  Cleaned the differential.  PO had constructed an elaborate cage from odd bits of steel that secured a brass ring and a roller bearing over the outside of the protrusion that housed the axle tube bearing on the RH side of the transmission assembly, adjacent to the differential.  I have no idea why, however have removed it all.  On the LH side of the transmission assembly, he had used a roller bearing in place of the required oil seal.  Having now realised these were modifications explains why I was confused when I first looked at the rear axle and asked some inane questions.

I need to rebuild the hole (3/8" dia) in the end of the gear selector shift rod that links to the clevis, to take out the slack.  Once that is done, I can insert the new oil seals, close up the transmission assembly and paint it.  The rear wheel hubs can be cleaned up and painted, as can the rims.  New tractor tyres have been ordered.

Next, I will check out the bevel gear housing and contents, followed by the front wheel hubs.

I have had a patch of original paint that had been concealed from the elements, computer matched, and two litres (a quart?) of agricultural enamel mixed, ready to start painting.  At the moment, I don't need a drying oven!

Share this comment


Link to comment

We need some pictures...

 

Also, instead of replying each time you want to update, try adding another post to the overall blog. Might be easier for people to navigate.

  • Like 1

Share this comment


Link to comment
2 hours ago, Mike_H said:

We need some pictures...

 

Also, instead of replying each time you want to update, try adding another post to the overall blog. Might be easier for people to navigate.

Mike.... I am having problems getting pictures to load.  I keep getting that " - 200" error message.  The original pictures I loaded successfully came from a friend's camera.  Any pictures I take with my iPad must be too big.  I tried to resolve with computer people earlir today, but, so far, to no avail.  I'm working on it.

Secondly, how do I add another post to the overall blog?  Do I go into edit mode and just keep adding?

thank you in anticipation

Share this comment


Link to comment

To make a new blog entry, rather than continue commenting on your first one, click this button near the top of your blog page:

blog_entry.jpg

I don't know iPads or iPhones, but there should be a camera setting somewhere -- likely with the heading of "Quality" or "Resolution".  Try changing that setting to a lower quality or resolution and the pictures will be MUCH smaller.

  • Like 1

Share this comment


Link to comment
Guest
You are commenting as a guest. If you have an account, please sign in.
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×