Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
magnumpu98

Starting problem

Recommended Posts

magnumpu98
While tilling with my 3416H I thought the stater belt was loose so I tightened it and now i cant get the tractor to turn over. I can use a screw driver to jump it at the solenoid but not by turning the key. Did i tighten the belt too tight? Scott

Share this post


Link to post
Share on other sites
DaleC
I am not familair with your tractor set up, but it sounds like a safty switch or a blown fuse somewhere. Don't you just hate it when you fix one thing then something unrelated you think shows up. You always feel like you have done something. I am sure you will find a simple solution. When you jump the solenoid you are by passing all the switches and fuses.

Share this post


Link to post
Share on other sites
RedbarnRick
I have a 3416h also and I keep the belt tight to a 1/4 inch deflection when you push down on top. did you by any chance pinch one of the wires that runs from the soleniod with the large screw driver or prybar if you stuck it between the engine and the shroud it may have pinched it. My second guess would be the safety soleniods on the hydro or the pto or there is usually one with a jumper that is unused on the opposite side of the pto easy to check and a little wd 40 is always good for them.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×