Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
RedbarnRick

Fun in the Snow

Recommended Posts

RedbarnRick
Well we got snow here 60 miles west of Chicago about 6 inches with drifts. I got to try out the blower on the Agco today, it worked great until the tube attatched to the spout rotator with the cable on it let loose, both tack welds broke loose from rust, so I went to start the 3416 with the blade on it and it didn't want to start until I flicked the throttle overriding the govenor, seems I must have it in the wrong hole or something. Once it warmed up the 3416 ran fine and I finished up the first pass and headed to the shop for repairs, once they were done I got my wife to shoot a couple of action photo's (if you call a frozen grip on a steering wheel action)

This is why I'm RedbarnRick

The Fleet

In the shop for a quick repair, I drilled thru the tube into the rod and tapped two 10-24 pan head machine screws into it to hold it in place 1/2 an hour later and back in business.

This is a weight box I made it holds four large landscaping blocks and room on top for a bag of salt if needed but it never slipped once, although I still want to see if I can make the set of chains for the front work. The blower tends to steer the tractor not the front wheels until I lift it up a bit.

Share this post


Link to post
Share on other sites
RedbarnRick
Hey Kent I hate to bother you again but I still am having technical difficulties with the pictures, I can click on the red x and log in to veiw them but they aren't coming into the post. I am following UCD's update to the letter, have it printed out in front of me. If I preview the post and it does not load the pics should I continue or fold?

Share this post


Link to post
Share on other sites
Karl_Brandt
Good looking tractors and nice red barn.;) I also have a Simplicity 3416H with 46"snow blade,ready for snow. All the snow we got today was enough to cover the driveway.;) [url]www.simplicityva.com[/url] Karl

Share this post


Link to post
Share on other sites
RedbarnRick
Thanks guys, I had a lot of fun in the snow yesterday, the barns 12 years old now it's 30x40 2-story and it's still not big enough. Thanks UCD for setting us on the straight and narrow on the picture posting, I have printed out the new bible and will follow it to a T. God bless you computer savvy guys that just keep pulling us out of our jams.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×