Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
dogboy

Now what?

Recommended Posts

RedbarnRick
Mike, start at the air gap, set this carefully, then the points, if you don't have good spark after that you are grounding out someplace, check the wire leading to the points closely right where the points cover goes over it. Are you checking the spark by holding the plug against the block or with a spack plug tester? Try different plugs! How's the clip inside the plug boot? One small thing can be the culprit, keep checking you'll find it!

Share this post


Link to post
Share on other sites
dogboy
Thanks Rick,the points and condenser i put in weren't genuine B&S parts, now i have the real thing,and i'll try again tomorrow,been messing with this for awhile,Now i understand why so many guys just drop these problems off at a repair shop--but not me !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    • MrMd
    • maxwood
    • notinuse
    • goatfarmer
  • Today's Birthdays

    1. 720nut
      720nut
      (67 years old)
    2. Joe Scann
      Joe Scann
      (80 years old)
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 3 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×