Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
molson416

Stuck in reverse

Recommended Posts

molson416
I picked up a 310 AC and its stuck in reverse it moves under power so I dont thing it's got gear damage. IT's the shuttle belt type drive I was wondering what I'm in for I'm guessing detent problems. molson416

Share this post


Link to post
Share on other sites
thedaddycat
I've never had a shuttle drive and know little about them, but here's a link to the Articles page of the Resources section. Perhaps there's something there that would help.... BTW, look through the FAQ section. You should find helpful information on how to use the site more easily. Welcome to the best tractor site around. Please consider becoming a member so you can access everything we have to offer. At $10 a year it's about the same cost as a decent lunch.... http://www.simpletractors.com/club2/portal_articles.asp?sectionid=5&area=3

Share this post


Link to post
Share on other sites
HubbardRA
I have a shuttle tractor, but unfortunately I haven't finished the rewiring to start and drive it. If I were you I would check both the linkage adjustment and the belt guides(necessary to make belts release). The F-R lever changes whether you have direct drive or drive through the planetary, this changes direction. Also check the brake band that stops the planetary. It may be frozen and not letting that part freewheel. I think locking down the planetary puts you in reverse. I'm not really 100% sure since I haven't driven mine yet. Hope this helps some.

Share this post


Link to post
Share on other sites
IronPony
Welcome to the site. It is the best $10 I ever spent! Give us a little more information like: Can you shift gears at all? Does the shuttle lever move? Are all the belts in place? What have you already tried? Also some pics would be a great help. I am sure with you providing enough info, you will get a good answer to your problem. Once again welcome to the site - Now become a member of the club. Dan (AC712 Shuttle drive)

Share this post


Link to post
Share on other sites
BLT
Correct me if I'm wrong, but doesn't a shuttle transmission have four speeds verus the three forward and one reverse and if that's the case wouldn't that be a shuttle problem?

Share this post


Link to post
Share on other sites
Roy
Adjusted my shuttle yesterday due to no/slipping reverse. Tightened the brake band on the planetary and it works fine. Reverse is achieved via stopping the planetary. Rod's advice is "spot on". Make sure the planetary band is working (locks and releases). Also go through the adjustment procedure as others suggested. Good luck,

Share this post


Link to post
Share on other sites
thedaddycat
The shuttle does have a four speed tranny. Instead of the reverse gear and pinion they went with a larger gear to give you fourth gear and the shuttle gives you reverse. You end up with four forward and four reverse gears....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×