Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
ka9bxg

4211 won't start

Recommended Posts

ka9bxg
Tryed to start a 4211 that was in the back of the shed.Put in a battery turned on the valve check the tank and there was fluid in it.Tryed cranking no start.Put some gas in the carb and it started right up for a few seconds then quit.Tryed it a few times same result.Does the fact that the liquid was clear and did not have any smell to it, have anything to do with it.I did drain the water out and it did start and run.Why don't these things run on water.I think it needs more octane in it.Bob

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    • Brettw
    • Hick
    • s_stephen
    • MRR
  • Today's Birthdays

    1. 720nut
      720nut
      (67 years old)
    2. Joe Scann
      Joe Scann
      (80 years old)
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 3 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×