Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

no spark when hot


Denny

Recommended Posts

Help. I'm trying to get the garden tilled up and my 3416s dies because there's no spark. Any ideas? She runs great cold to hot but looses the spark, then dies and won'?t restart untill she cooled off ? thanks Denny
Link to comment
Share on other sites

Sounds like a bad coil. Possibly a broken wire inside that touches when it is cold but opens up when it gets hot. Are you checking the spark with or without the spark plug? I have also seen spark plugs that fire cold by quit when they get hot. Good luck!
Link to comment
Share on other sites

You may want to check to make sure there is not debris (grass clippings, leaves, mouse nests, etc.) blocking the cooling fins on the engine as well. I believe the engine will shut down if overheated and then not restart until cooled off.
Link to comment
Share on other sites

It might be the condenser. I had one go when I worked for a John Deere dealer. We went crazy until the factory rep said to try changing the condenser. Good luck Fred
Link to comment
Share on other sites

I agree with the condenser suggestion... I used to try to save a buck on air-cooled VWs and not replace the condenser every time I changed the points... then I had one start breaking down. It would run fine when cold, but die out when hot... I spent hours and hours trying to find the problem, not counting all the frustration. Once I finally isolated the cause, I've been replacing condensers ever since.... They're inexpensive and relatively easy to swap out and see if it fixes the problem. In comparison, coils are not...
Link to comment
Share on other sites

I know that on the old model 19 when the coil went bad it did that but I have not had any problems with the newer coils.Bob
Link to comment
Share on other sites

Thanks for all the help. My wife with her hawk eyes spotted a little bit of insulation which after pulling back the cover turned out to be a mouse nest around the coil. She was getting hot and would shut down. After cleaning her and running her for a while she all good now. Den
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...