Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

TRACTOR PROBLEM


sparky68112

Recommended Posts

sparky68112
I have a T-16 with a vickers hydro allis built. Heres my problem , when i put the hydro in forward or rev it the tractor wont move. Just sits there and kind of rocks. When i jack the tractor up the rear wheels move forward and backward ANY IDEAS??
Link to comment
Share on other sites

Check the hydro fluid level. If that's OK, release the towing lever and put the hydro in forward or reverse. Gently try to engage the towing lever. Don't actually shift it into gear, just twist it enough to see if the gears will grind. If not, you have a hydro problem. If it grinds, stop the engine, engage the towing lever and start the tractor again. Put the hydro in forward or reverse and check to see if the axle is turning. Could be a broken axle tube or a bad differential. Pat
Link to comment
Share on other sites

sparky68112
Hydro fluid is fine and the towing lever does grind , when jacked up the axle does spin. I have had the axle out,so its not broke. The axle tube spins too.
Link to comment
Share on other sites

Make sure all the keys are in place on the axel and differential.Maybe a partaily sheared key that pulls whith no load but when on the ground it just slips.
Link to comment
Share on other sites

NorthTexasSwede
Ken: Axel is my middle name, also my Father's; comes from Sweden. Axle is the mechanical term... Just to set the record straight. Sincerely, James Axel Jacobson
Link to comment
Share on other sites

It sounds like it's the differental if the axle tube is turning. I had one a few years ago that the teeth on the hub & the spider gears(small gears) were worn to the point that they would no longer engage and just "bounced" across each other. Dan
Link to comment
Share on other sites

set the wheels on the ground, start the tractor & put the hydro lever in forward or reverse. If the tractor just sits there & the axle tube is turning you have a differential/planetary problem(teeth missing from gear(s),broken keys etc). If the axle tube isn't turning it is more likely in the hydro system.
Link to comment
Share on other sites

sparky68112
Sounds as if its in the diff because the axle tubes do spin, are these easy to get parts for or if anyone has one to sell i would buy it thanks lou
Link to comment
Share on other sites

first thing is to disassemble & see what is broken. Remove Wheel/tire from diff side, Remove retaining collar & hub/gear. check that gear for broken teeth & if it is ok move on to removing the planetary. My method for removing avoids disassembling it until it is on the bench. Remove all the nuts that hold it to the inner hub. Get a bolt long enough to replace one of those bolts & use it to help remove it pushing it all the way thru-then use the bolt you pushed out to pushout another all the way around. Now the planetary can be removed as a unit. Put it aside & check the inner drive gear for broken/worn teeth &/or broken keys. If it is locked on there fine & teeth ain't broken then its in the planets. If it's broken keys only, replce 'em, clean out the planetary(hopefully finding all your metal shards), re grease & reassemble(leaving all those planetary bolts in backwards for easy removal next time).
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...