Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
bsggsb

7014S Belts

Recommended Posts

bsggsb
I had an odd situation today. I, rather my 7014, ate its PTO to Mower belt last night w/10 min. of mowing left. Of course everything was closed and I didn't have a spare yet (just got the tractor). I went today to the local Simplicity dealer (30 miles away), and got a 176439 which is what the literature calls for for the 7014S w/42" deck. after driving home (30 more miles), I found it was WAY TOO BIG. I measured the deck and blades and it is a 42" deck. I called dealer back and he said the belt 1722039 was for the 48" deck but was about 2.5" shorter. I knew that since the PTO design worked w/a spring to tighten the PTO assembly a slightly odd sized belt would work. I drove back to dealer (yes, 30 more miles) to get the 48" deck belt ($11.50 more) and then 30 more miles home. (120 miles total for a belt)........... Anyway, the dealer said Simplicity has been known to have mixed up literature about belts before and this may be why this happened.....has ANYONE any knowledge if this is true and has anyone had this happen to them? Oh yeah, ALWAYS get a spare. Especially if you live 30 miles form the store!!!

Share this post


Link to post
Share on other sites
UCD
I have 4 different belt and blade manuals and they all state the following. 1690021 48" Rotary Mower P.T.O. Belt# 1722039 Blade# 1656143 Quty 3 Arbor Drive Belt# 165048 1690252 42" Rotary Mower P.T.O. Belt# 176439 Blade# 1656144 Qty 3 Arbor Drive Belt# 1719819

Share this post


Link to post
Share on other sites
bsggsb
Thanks Maynard, I guess maybe something must have been changed on this tractor. It looks like there is only one spot to mount the deck so maybe and adjustment is way out...or....is it possible that the big spring that pulls the PTO assy. back is worn out?

Share this post


Link to post
Share on other sites
HubbardRA
I blew the mower belt on my AC713S (Same tractor as the 7014S, different engine) about a week ago on Sunday. Went to a local hardware and picked up a belt so that I could finish mowing. Simplicity dealer has bankers hours in this town. Anyway, I bought a 1/2 x 71 inch belt. It fits great and is working fine for now. It will probably tear itself apart in about two seasons on my lawn, but as I said, I could get it on a Sunday. One of these days, when I have a day off, I need to go get the right belt from the Simplicity dealer.

Share this post


Link to post
Share on other sites
BrianP
Greetings, I just replaced the center arbor on my 48" deck. The top pulley on the new arbor was 4" in diamater. The dealer told me to re-use the pulley that came with my deck which turned out to be 6" diameter. I thought this might help you figure out your belt misfit problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    • SmilinSam
  • Today's Birthdays

    1. cojo92
      cojo92
      (29 years old)
    2. Rebel_Ron
      Rebel_Ron
      (36 years old)
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 1 reply
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×