Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

No Spark?? Briggs 11HP


wasmeneh

Recommended Posts

Well I mowed with my 4211H on Friday and it ran well. Well today I added a rear bagger to it and when I was done she wouldn't start. Getting gas, no spark. The motor is a Briggs 11 HP Model 253707 type 0167 Trim 01 Code 85071510. Checked the gap on the Magnetron armature and it's to specs. Changed spark plugs....still no spark. At one point it sparked a little but them stopped. The seat switch has been disabled, and the Hydro lockout switch seems to be working. Any ideas of things to check? Thanks in advance as always, Mike
Link to comment
Share on other sites

Mike, Disconnect the ignition ground or kill wire and try cranking it. If it cranks you most likely have a short to ground in the wire going to the key switch or in the keyswitch itself.
Link to comment
Share on other sites

Gregc, I think you were right. Changed a connector and she started right up. Now if I could only get here to idle. Thanks Mike
Link to comment
Share on other sites

I thought I had a serious motor problem last week. No power. Clanking noises. Sometimes wouldn't start at all. I changed the fuel, thinking it had absorbed moisture. I cleaned the points and spark plug. Still no change. I started checking prices of short blocks, and used motors. On Saturday, I pulled the coil wire (coil to spark plug) and it was tarnished. I gave it a good cleaning. Bingo! The motor works fine. Give it a try. Larry
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...