Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
10HorseMan

What should I do about this

Recommended Posts

10HorseMan
I want to fix this before it tears somthing up in my starter or flywheel. I have traced it down to the point that I am pretty sure that it is the switch that keeps it from starting when it is in gear. When the shifter is in neutral and it on the switch the switch is not pushed in enough to evidentally make good contact. But when I try to start it is hard to get it in the right spot and when it does catch it engages the starter and it disengages and engages again without the engine stopping which I know is not good for it. I have adjusted it all that it can be adjusted, so what should I do. All inquires appreciated.

Share this post


Link to post
Share on other sites
HubbardRA
Justin, The switch completes the circuit when it is depressed. To bypass it, just take the two wires that are connected to it and splice them together. I am not advocating bypass of the safety switches, but this is how you can test to see if the switch is bad.

Share this post


Link to post
Share on other sites
10HorseMan
There is supposed to be an adjustment but it is as far down as it'l go. I was thinking of taking a welder and building the ''ball that presses the switch'' up and filing it off smooth, but i'l have to take everything apart, I will cut the wire and hook them together and let you all know somthing tonight.

Share this post


Link to post
Share on other sites
10HorseMan
Well it works great, I might leave it like it is. Another Question How do you all get the bearings out of the decks on a 410s. I'm going to put some grease fittings in them so I want to get the bearings out and put some new ones in them. I have taken the middle one apart because it started slipping ''one pulley turning and one not'' and I have noticed that there was some key grooves but no keys.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×