Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
SmilinSam

$20 Homelite CT 10

Recommended Posts

SmilinSam
[img]http://a0.cpimg.com/image/24/CF/46662180-7ad3-020A0186-.jpg[/img] Bought the tractor a couple of weeks ago. Boys are cleaning it today. Look at that original paint that was under the dirt and oil...:D I Paid $20 for the tractor and 42" deck. Changed the hitches on the deck so it would fit a larger garden tractor and sold it for $120 the day after I brought it home. Gave the tractor to the boys. They are going to put one of thir 42" decks on it and mow in town. It runs fine. Wiring was butchered, steering rod was off, and one tire was flat, were the only things wrong with the tractor:D

Share this post


Link to post
Share on other sites
SmilinSam
They were playing around with it yesterday. Got it re wired. Ran for a while. Ran like new. Then quit. Pulled the shroud and the wires had been eaten up by mice. Also foun it has one of those aftermarket electroninc ignition modules. Taped up the wires but it wont start now. Got spark but it won't fire. Wondering if the module went bad and is out of time or something. Been a while since I messed with these aftermarket thingies. Seems I had that problem before but cant remember what I did to correct it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×