Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
mowerman1193

Electrical wiring/charging system??

Recommended Posts

mowerman1193
My Broadmoor 5010 MFG # 1690118 was charging when I first got it but someone at some point did some rewiring on it and not a very good job as some wires came unhooked while I was working on changing the oil...I pushed up some wires to get them out of the way so I could ad oil and now I don't know where one of the wires goes and its not charging the batt. no more... The wire is a red one that comes out of the motor...and another red one that comes from the dash somewhere..I thought they would hook together but when I hooked them it made the battery run dead over a couple hours..I tried looking up the diagram in the manual but its not very clear to me as to what that wires hook to that come out of the motor...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×