Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
JoeJ

Power loss on 410s !!!!!

Recommended Posts

JoeJ
When I engage mower deck, brings engine down to almost nothing, Like blades jamed or something. But when electric clutch not engaged, can turn belt and blades freely by hand! What direction should I be looking? Clutch? It does it on start up, so not like bearings on deck getting hot and tightening up. Getting frustrated!!! And Thanks in advance for any and all help!!!!!!!

Share this post


Link to post
Share on other sites
JeffNemes
Sounds like it could very well be something in the electric PTO - sometimes the windings will break apart and actually cause a lock up. You will need to disassemble it and investigate further.

Share this post


Link to post
Share on other sites
tej
I had a similar problem with a 3212. Engage the mowerdeck and the engine would all but stall out. Turned out to be an air leak where the intake manifold bolts to the block. When you engaged the mower deck the governer would engage putting a higher demand on the fuel system. This higher demand caused more air leakage and the fuel mixture would lean out to where the tractor had no power. As long as you didn't put a load on the engine the tractor ran fine.

Share this post


Link to post
Share on other sites
Kent
Governor problems often rear their ugly heads on a briggs engine. First check the springs on the governor arm and the linkages to the carb. May just need to replace a spring. DaleC

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×