Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
Scott Salmons

Kinda Bummed

Recommended Posts

Scott Salmons
Had the post earlier on weak spark. Pulled the engine today to check the mag, thought I found the problem,the small wire from the coil that joins to the other two wires was snapped off at the junction screw. Repaired wire, wrapped it with black tape and put it all back together. I hooked up the plug and spun it over and was getting good spark. Tried to start and it wouldn't, won't even fire. Pulled plug back out and spark is intermittent. Went to Maple Grove a parts distributer to see about a new coil, they have some comming but did not have any in stock. I guess I get to pull her back out:(!

Share this post


Link to post
Share on other sites
mowerman1193
I agree with the others..I don't think its a coil if it works..The coild are not that cheap either..start with points and plug..But most of all make sure you don't have a wire grounding it out some where..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×