Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
MarksA-C

Deck is working (Have a question)

Recommended Posts

MarksA-C
Update Well, I got it to work. All you need is a little WD40 on the pullys and a little praying. IT WORKS! But, it is LOUD! Really loud. Is that the pullys/spindles from sitting all winter? (It was covered by 2 tarps, and riased up and 4x4s) Thank you I got my mower deck onto me 610 to get ready for spring. Well, It won't work. It keeps jumping the from PTO pullys and its not turning. The pullys are fine, the belt fits great, but the belt is a little bit stiff. Here are some pics. I hope they help. [IMG]http://i145.photobucket.com/albums/r238/Marksac/DSCF0345.jpg[/IMG] [IMG]http://i145.photobucket.com/albums/r238/Marksac/DSCF0346.jpg[/IMG]

Share this post


Link to post
Share on other sites
skot71
I assume that's the deck you got from me? It was noisy when I mowed with it, but it did mow without throwing the belt. I made sure to test it before it came your way. Maybe it needs run a little to loosen it up? Don't know. It was that way when i got it.

Share this post


Link to post
Share on other sites
MarksA-C
Well, The bearing are good on the too side spindles. The middle bearings are OK. I thinkl I need to just add some more grease, and let it run for a few min to loosen up after sitting for how many months. But, are these decks usually a tad bit loud?

Share this post


Link to post
Share on other sites
HubbardRA
Loud usually means that the bearings need replaced. I had one that was loud. The bearings also felt a little rough when I turned them. It is relatively quiet, now that I have replaced the bearings.

Share this post


Link to post
Share on other sites
gregc
Mark, I know that you already know the answer to the first part of your question.;) You can also get cheaper bearings like these: http://cgi.ebay.com/BOLENS-SIMPLICITY-JOHN-DEERE-BEARINGS_W0QQitemZ110102059739QQcategoryZ1267QQssPageNameZWDVWQQrdZ1QQcmdZViewItem You'll need 6 bearings.

Share this post


Link to post
Share on other sites
MarksA-C
Well, I did a small test...you can see that something is bad... Click here on the like to watch. http://s145.photobucket.com/albums/r238/Marksac/?action=view¤t=DSCF0349.flv

Share this post


Link to post
Share on other sites
SimpleTom
Mark, Is the belt inside the deck on? If you turn one blade the others should also turn. If you have the belt off then I would say that the center spindle bearings are shot. Tom

Share this post


Link to post
Share on other sites
RedbarnRick
Hi Mark, before you write off the bearings, pump new grease into the arbor until the old grease comes out, if its dried out you will see it, remove the blade to give it a little play for the grease to escape , when these decks sit awhile the front end is lower to the ground and the center arbor will collect more moisture. spin the arbor while you pump in grease, put the blade on and work in the new grease,if it's still bad you might have to get new bearings

Share this post


Link to post
Share on other sites
wminmi
Not that it helps much, but when i ordered my deck bearings i went through Sandy Lake. Brenda was EXCELLENT to work with too :D Can't remember what i paid for them though.....i do have a receipt somewhere though!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×