Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Lost float position 'easy fix'


MPH

Recommended Posts

4 or 5 days ago when I cleaned the collected couple inches of snow off the driveway I lost forward position float control when I was about half done. In the float position it would just continue down presure. Today, doing the same deal, I also lost the rearward float position, it continues to raise if not pulled and held all the way back. Can I hope for something simple to find after it thaws out enough to wanna touch, figure the metals all about 10 below right now. This is on my '64 Landlord Moved the wards 16hp outta my way and moved the ole faithful LL near the bench this afternoon. First thing I find, the pump is loose. picture don't show good but one of the two bolts that hold the pump to the mounting flange was about 1/4 inch loose.


Back together and seems to be it old self againsm01sm01
Link to comment
Share on other sites

Sounds like a leaky control valve.try it again when it warms up a little maybe it just don't like the cold. I don't work very good in the cold either. :D:D
[img]/club2/attach/Willy/Watching.jpg[/img]
Link to comment
Share on other sites

Hello Marty, You might want to check the lock tabs that the oprating handle engages to have the float position. I have had the 1/4-20 bolts for the adjustment come loose and come closer together. Andy
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...