Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Imacarguytoo

Hydro Problems 5216

Recommended Posts

Imacarguytoo
It was too late to start the mower to move it. So for the 1st time i moved the lever for neutral. Now when i start it and go to move the hydro shifter it clicks real fast in forward gear and wont move. I cant find any linkage or anything on the rearend for that lever so i have no clue whats going on. All the times ive mowed its moved fine. Anyone have any ideas??

Share this post


Link to post
Share on other sites
MarksA-C
Do you have the hydro release valve on? Its usually a lever under the seat. You release it so you can puch the tractor w/o damaging the trans.

Share this post


Link to post
Share on other sites
MarksA-C
I'm not positive on the 5200 series hydro, but I thing it also have one of those plungers or pins that stick out. The seems common that the get stuck.

Share this post


Link to post
Share on other sites
rsachs
So is it still in the free wheeling position and you cannot get it to engage? Have you tried to rock the tractor back and forth a little while you move the lever back into place? Do this without the engine running. I can feel it jump into place on my Vickers, but your Sunstrand may not "feel" the same, however the wheels will resist rolling once it engages.

Share this post


Link to post
Share on other sites
MarksA-C
I would try rsachs idea first. But if it doesn't work, you'll need to spray the plug with PB blaster or WD40 and pull it out with a pliers.

Share this post


Link to post
Share on other sites
gregc
Mark has the right idea. Here's a link to another with the same problem. I think he finally pulled the "plunger" out with a claw hammer. http://www.simpletractors.com/club2/topic.asp?ARCHIVE=true&TOPIC_ID=70771

Share this post


Link to post
Share on other sites
Imacarguytoo
I couldnt wait. I sprayed it. Let it soak for a few minutes. It pulled right out with pliers. Now the tranny is ingaged. Thanks guys for the help, as always this board is a saver.

Share this post


Link to post
Share on other sites
Ketchamized
gregc, Thanks for posting that thread. :D (It's nice to have these manuals too) I now own that tractor wminmi had trouble with the lever. I have no idea what he finally did to it to fix, but it works great. On Edit: I e-mailed wminmi and asked what he did that finally fixed the problem. He said that he sprayed the plunger with PB Blaster very liberally on and off for 3 days until it finally popped out on its own.

Share this post


Link to post
Share on other sites
gregc
quote:
Originally posted by wminmi
Yanked the rearend out of the 4211 today, as i simply couldn't get the hydrostat "plunger" deal to free up. What totally bites though, as once i wrestled the rearend out , i grabbed a claw hammer, grabbed the plunger deal with the claw and it popped right out B) Spun the drive pulley by hand and moved the hydro engagement lever back and forth, and all seems well :D [img]/club2/attach/wminmi/5a.jpg[/img] [img]/club2/attach/wminmi/6a.jpg[/img] [img]/club2/attach/wminmi/7a.jpg[/img] [img]/club2/attach/wminmi/8a.jpg[/img] [img]/club2/attach/wminmi/9a.jpg[/img] [img]/club2/attach/wminmi/10a.jpg[/img]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×