Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
keifer2k3

Well.. its official

Recommended Posts

keifer2k3
I think this makes it official!


Thats number four!! 7114H, 6116, 4208 and now... (drum roll) 6216!!!! I changed my tractor status in my profile from owner to collector! 8D I couldn't pass this one up! Sounds like some tranny trouble though...B) Hopfully just an adjustment. I pick it up Thurs. night. I know more then. If anyone has a model number real handy for this I could start downloading PDF's tonight:D. Well gotta go for now... wifes PO'd at me enoughB)B) Oh Ya, paid 290.00 for tractor, snowblade and weights.... Sorry if I bid over a member, I just could't help myself:drl

Share this post


Link to post
Share on other sites
RedbarnRick
Here's an owners manuals for you you can get the mfg. number from the first page. http://www.simplicitytechpubs.com/6767PRINT/PDF_files/TP_100_3434_00_LT_S 6200 series O.M..pdf

Share this post


Link to post
Share on other sites
keifer2k3
Got my new to me tractor:D Very clean! 1690688 it is, thanks Ron. Thanks to every one! Guy said the tranny/variable drive wasn't working right, tried to fix it... I found a chewed up belt underneath..? Not sure at what point that happened?? He said R, 1st and 2nd put you in reverse, and 3rd is only gear to go forward. I'll be ordering a variable drive manual soon. I think I seen one in an Ebay store. More pics to come.

Share this post


Link to post
Share on other sites
4xbill
Keith, Let me know how you make out. My AC t811 does the same exact thing. It's not a priority project, so I haven't really tried to fix it. thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×