Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
dirtmister16

my big adventure,errr misadventure.

Recommended Posts

dirtmister16
yes, OH NO is right. mowing about a 10 acre piece of property was not gentle on my HB. i got about halfway done on thursday. Started at 9AM, trouble happened at 4PM. refueled ever hour, checked oil in engine and tranny,lift ect. i had just refueled and added some oil to the engine as it was somewhat low. started mowing. 3/4 throttle got a bout 20 feet or so hit a tough spot and governor kicked in. right after it went back to normal working order then a puff of white smoke, and a small bit of blue. and no more engine. called dad, had him go get a rental(cub z turn) and the engine turned over by hand, oil looked good. popped the hood off,bat. cable fell off, but no big on that. got it started moved about 50' to a spot out of the way. white smoke billowing the whole way. shut her down. let it sit, went got gas for the next machine to be used. came back. started trimming with a weed wacker while i was at a spot to do so. Then the turn around!(yay! i can finish) unload the cub, dad starts off mowing, i get more gas for when it runs out we figured. well i get back and here the cub is sitting next to the ALLIS?? hmmm ok. well turns out he scrubbed a tire on a fence post and had a flat tire! ok,load back up and admit defeat for the day. started the HB no smoke(hmmm) got loaded in trailer, shut down. engine oil started leaking down on to the deck(hmm). well, it ain't no head gasket if its leaking like that. looks like i need a new motor, or to rebuild the 16hp in this one. dang it all! i was so impressed with the old girl it was mowing like a champ with weeds half as tall as the tractor in spots and just going along like nothing doing! good news, no hole in block found at this time. engine still in tractor,sitting in my garage. day 2. started at noon finished at 3PM brought the cub, and dad's ALLIS B-10 dad did 3 plus acres with the cub, i did about a acre and a half maybe a bit more with the B-10. got done, and no more problems, then did our own acre of mowing back at our place. so everything is fine there. problems known. 1.leaking by driveshaft so possibly took the crank seal out, or cracked block that i cannot see. 2. engine smokes badly when put away,so not a simple fix, sure of that. 3. hydro lift. works improperly, but will need a rebuild(all ready planned before this. 4. trans leaks, not sure where, will need to be cleaned and looked into. 5. wiring needs to be redone, and cleaned up some. as i just want to more than anything. for the most part that is it. i think.

Share this post


Link to post
Share on other sites
Chris727
If you have all those problems you need to take care of them all at once or you'll continue making the other problems worse, IMO, you need a second tractor, It sounds more like this was a job for a large tractor with a bush hog.

Share this post


Link to post
Share on other sites
dirtmister16
thanks for the suggestions. im not gonna run it more than i absolutly have to now. its going to be torn apart and fix everything i can will i have the motor out. the very least a mechanical resto. at least somewhat. gotta clean out the shop of my other projects and get on this one. will try to keep everyone posted and with pics too. i have 5 tractors, only two that were running and ready to go. but down to one. now. oh well, life. yes i was over working the poor girl for 7 hours it ran and did an amazing job. shoulda taken longer breaks for it to cool. i woulda used our big mower but it was down for the time being and i really hate renting, but next time im going to! oh well, i learned the limit of work this old girl could take. still impressed with it none the less, did everything i asked from it and more. just needs some TLC and will be back in action.

Share this post


Link to post
Share on other sites
D-17_Dave
Sounds like you blew out the front main seal. Possible causes that I can think of are possibly a hole or broken piston. I've seen problems with the Briggs 16's breaking the top ring. This could have broken the piston. The other cause is the breather is not draining well and it filled with oil and started pumping oil into the carb. This can account for the white, heavy smoke. This can also lead to over pressurizing the crankcase and blowing a seal. You may be pouring oil out the carb. and not have a blown seal, but you'll have to trace all this as you get into it.

Share this post


Link to post
Share on other sites
dirtmister16
update on the progress got one tractor out of the shop, putting it into storage for the year. gonna start getting my shop cleaned up and ready for taking apart the HB. might only be a headgasket though. not smoking really bad just white smoke a bit after a throttle up. also the leaking may not be from the motor. might be from the hydro lift. still won't know till i do more digging. going to bring in my B 110 variable speed. gonna get it running shouldnt take much, just a bit of fiddling. always need a backup tractor. for pulling stuff or mowing. at least. will be posting a ad in the classifieds for some parts that i need gone. hopefully someone will come and get them.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×