Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
jrichason

Ignition Troubleshooting Help

Recommended Posts

jrichason
Hi Everyone, I'm having trouble getting the old 7116H going. I turn the key and nothing happens. My battery was about 6 years old so I thought it was the problem. I put in a new battery and still no go. I jumped the solenoid and it turned over fine. How do I go about isolating the problem? Is there a way to hot wire it in case I need ot use it before the replacement parts get here? Thank you very much for any help! Take care, John

Share this post


Link to post
Share on other sites
OrangeMetalGuy
Do you have a wiring diagram? You should trace each connection, and as you verify good continuity check that wire off on your diagram. Keep going until you either get through all the connections or find the bad wire. If all the wiring is good perhaps the solenoid is bad. Could easily be in the starter safety interlock wiring loop.

Share this post


Link to post
Share on other sites
jrichason
Hi, Thanks for your reply. The problem turned out to be between the steering wheel and the back of the seat. I must have turned it off last spring with the PTO engaged (smacking head). Thanks again, john

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×