Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
mike_sdak

snowblower mount on 917

Recommended Posts

mike_sdak
Hello. As I mentioned in my post on traction, I just mounted the snowblower on my 917 this year (first year). I am curious about 2 things: 1. What blower series is this? Anyone know offhand? 2. Can you tell if I have the belt mounted correctly? I think the belt is a little too loose, but I don't know for sure. Thanks in advance,










Share this post


Link to post
Share on other sites
RayS


The belt is mounted correctly. That blower looks like one that I had for a 300 - 400 series. Try moving pulley B back as Burntime described that may take care of it.


The 300 - 400 blowers were shorter than the blowers used on the 700 - 900 series tractors. On the picture above what distance to you have between the two lines? The blowers on the 700 - 900 series were are about 15-1/2" from the top of that piece to the furthest point back.


The blowers on the 300 - 400 series didn`t have this cut out area as I recall either. Simplicity has a belt that is a couple of inches shorter.

Share this post


Link to post
Share on other sites
mike_sdak
I will measure that distance tonight. I do know that there is a more narrow "notch" that appears to be torched-out. About that 5" pulley - how tight is tight enough? Slide the pulley by hand as tight as I can?

Share this post


Link to post
Share on other sites
Burntime
There was a thread on it. The arm that swings should be in the front red section towards the rear of it. If you let the tension off the belt you will see a red green red band of colors. Check further down the list there is a member that fabbed up a unit and I think it has it in that thread...http://www.simpletractors.com/club2/topic.asp?TOPIC_ID=109177

Share this post


Link to post
Share on other sites
cwm1276
Check the pulley on the swing arm, it can be moved between the deck position and blower position. Your second Pic looks like it might be in the deck position. The blower position is straighter and the deck one is pointed inward more.

Share this post


Link to post
Share on other sites
mike_sdak
Hey, thanks for the ideas. Carl, you are right - I didn't realize there were two settings for that pulley. I also didn't realize the other idler is in a slot. I'll see if these two items fix the problem. Also, I measured just about 12" long from the auger housing, to the end of the blower hitch. I am assuming it is a 300 or 400 series??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×