Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
chuckdog

What am I doing wrong with lift cable?

Recommended Posts

chuckdog
Trying to put my lift cable and tiller on the back of my 7117. The way I put a cable I had from a 716, was too short to attach to the tiller. I thought there was a difference between the cables of the 7000/700 series and the 7100/900 series but after reading on here, the cables are the same. So after making my own cable, and trying to get it adjusted right, I am waiting until I get some advice from the experts. I think somehow I have the cable run wrong underneath the tractor. Does anyone have a picture of the cable run underneath the tractor? On a 912, I remember seeing a pulley underneath, but there wasn't one on my 716 that I took the cable off earlier. I'm stumped and the Brewers are on, so I'm giving up for the timebeing.

Share this post


Link to post
Share on other sites
RayS
Here are the manuals. The 7000 series cable will fit right on a 7100 series. I have one on my 7790 and it works just as good as the adjustable type. The 7100 series is adjustable. http://bsintek.basco.com/BriggsDocumentDisplay/default.aspx?filename=heCBEN8cuN4rE3Cvh5kbp796Dq http://bsintek.basco.com/BriggsDocumentDisplay/default.aspx?filename=jgEBGP_dyO4tG5EPa7mRgtLvBCd6 http://bsintek.basco.com/BriggsDocumentDisplay/default.aspx?filename=jgEBGP_eqQ0tG5EPa7mRgtLvBCd6 http://bsintek.basco.com/BriggsDocumentDisplay/default.aspx?filename=jgEDGP_byN1tG_Exj7mRgtLvBCd6

Share this post


Link to post
Share on other sites
chuckdog
Thanks for the help guys. I have the pulley, just had it run over the shaft and to the front mount like you're supposed to do on the 38" tiller. I will get her in the shop and finished up in the light tonite.

Share this post


Link to post
Share on other sites
chuckdog
Got in on and adjusted. I have a good cable with good ends, but I made one like BLT did with a piece of cable. Thought I would save the good one for later and use this one as I had it all routed already, and just had to shorten it up a bit. Thanks for all the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×