Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Bru

42" mower deck 1691423, sad shape--queries

Recommended Posts

Bru
OK, just dragged home an '89 vintage 6512.5, model 1691468, with 42" mower deck. Questions re mower deck for now, and will post separately re main parts of tractor; Grease zerks on arbors under deck give impression of never having been greased--rusted into globs. How does one R & R those? Are they pressed in? screwed in? entirely dismantle housings and drill out & tap? Mower deck belt, part # 168066. I keep seeing "Sten" brand belts at all the aftermarket parts places, and prices ranging from $19.99 to $42. Anybody have good / bad things to say about this brand, or recommendations re brands / sources? One of the batches of "pocket parts" delivered along with the mower was part 1685385, listed in the online parts lists as a "rod, brake, 42" mower", and a stiff coil spring a couple inches long. From the pcs in the 6500 series owner's manual( it's seen in part in Figure 35 and, I think, in Figure 25), I can get a general idea of where this square-U shaped rod goes, but not how it attaches or relates to the spring (if at all). Any clues will be appreciated. Related to foregoing, looks like some spacers were discarded which would be in the area where that square-U is supposed to mount. Can anyone suggest sources other than the usual suspects for spacers of the type used in these machines? I don't think I can get away with buying a South Bend Heavy 10 and putting off these repairs until I learn to use it, just to make my own $.10 pieces that sell for $6 each. Thanks, all. Bru

Share this post


Link to post
Share on other sites
Bru
Last attempt to post disappeared. Probably somewhere near Mars. Starting over. Thanks for the contact If I get into any more unfixable trouble with this deck, I may give you a holler. Spent the day with it. Part of PO's trouble seems to have been that the blade/arbor brakes on the two rear arbors were misadjusted, and were on all the time. Got that pretty close to fixed, waiting to finish when I get the deck re-nmounted. Drive-in zerks still = rusty lumps, forecasting detailed disassembly, drill-out, and tap for threaded fittings. Will take a closer look at the fitting of the 5010 mower deck--there's one covered belt for the three blades, and an exposed belt from the engine PTO, over a pair of front-mounted vertical pulleys, to the drive pulley on the deck. Much simpler, but will take some thought to convert. Also looking at what I need to scrounge/ make to adapt my snow plow and snow thrower from the 707 / 5010 to the 6500. At least I got the engine to start without a jump from the truck. PO's battery was near-dead even after several hours on my trickle charger. Replaced with good battery after replacing positive battery lead and cleaning all contacts under the seat, et voila! Will learn how to tune up the engine while waiting for various parts and supplies.

Share this post


Link to post
Share on other sites
RayS
The 5010 deck should be a left hand discharge. The 6512.5 should be a right hand discharge and all the decks that went on it were right hand if memory serves me correct. If so it won`t work without some major modifications.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×