Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
gwiseman

hooked the battery in backwards

Recommended Posts

gwiseman
Friend w/an Ariens ztr w/15hp Kohler Command hooked his battery in backwards (+ cable to - post) to start spring mowing. Wouldn't start so he jumped it by placing the + jumper on the solenoid starter side and - jumper to a lift point on the engine. Heard a loud pop and then nothing. Discovered his mistake. He found a 30a fuse blown so replaced it after he swapped the battery cables to the correct post. He still has nothing. I am betting he fried the solenoid but any other thoughts?

Share this post


Link to post
Share on other sites
dentwizz
Check for any other fuses and check the voltage regulator(if applicable). The solenoid would likely not have sustained much damage because the current in question is the same whichever way its going through it. The starter however would be another matter if the bendix decided to jam downward. Do a hot lead(jumper cable) touch on the starter in the proper polarity to check the starter, then check the solenoid by jumping the terminals. If it passes, the problem is in the controls/switches/fuses side of things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • RayS
    • airgunner
    • CarlH
    • ParkerBarker
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 1 reply
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×