Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
JimH

HB-212 Transmission Control Assy.

Recommended Posts

JimH
One of the problems I'm having with the transmission control parts is that when the shift handle ball is in place, the lever and clamp stop bind in the forward position. The shift handle ball seems to work fine in the reverse control position. With the ball removed the lever and clamp stop work freely with some resistance. I'm not sure if the control lever would stay in place while running the tractor. Anyone have any ideas what might be going on or what I need to check? Thank's in advance. Jim...........

Share this post


Link to post
Share on other sites
MikeES
The control lever should stay in place. The ball wedges when you release the sqeeze lever on the handle, holding the handle in place. It sounds like your lever is binding on the quandrant. Loosen the 2 quandrant bolts (that holds it to the cowling) and run the lever back and forth and find the position of the quandrant that allows free movement without binding and retighten the bolts.

Share this post


Link to post
Share on other sites
JimH
Mike, I have tried that several times and it still binds. What's got me puzzled is that it a fairly simple set-up.
quote:
Originally posted by MikeES
The control lever should stay in place. The ball wedges when you release the sqeeze lever on the handle, holding the handle in place. It sounds like your lever is binding on the quandrant. Loosen the 2 quandrant bolts (that holds it to the cowling) and run the lever back and forth and find the position of the quandrant that allows free movement without binding and retighten the bolts.

Share this post


Link to post
Share on other sites
GLPointon
Jim did it get hit/bent sideways just enough to torque it to bind? that happened to one of my Shuttle levers, made it rub Hard against the bracket...Good luck sm01

Share this post


Link to post
Share on other sites
JimH
Greg, the control lever was bent out when I got the tractor, so I had to straighten it. The mounting plate and all related parts were missing. I was able to get those used from RayS. What's got me frustrated is it's a fairly simple set-up. (well maybe not is this case) For now I'm using it w/o the ball. I will look at it again when I get the tractor completed.
quote:
Originally posted by GLPointon
Jim did it get hit/bent sideways just enough to torque it to bind? that happened to one of my Shuttle levers, made it rub Hard against the bracket...Good luck sm01

Share this post


Link to post
Share on other sites
JimH
Well I took a look at my transmission control binding problem again today and finally figured out what was wrong.:) The locking lever was not actuating enough to release the ball. It was stopping against the control lever handle. So I did some bending and tweaking and all is well now. Another issue resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×