Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
rich_kildow

7116 acting weird - Fixed

Recommended Posts

rich_kildow
I've had this happen once before and chalked it up to a fluke. It will run great all day and when I go to use it the next day, it starts and runs for a bit and then bogs down like the mixture is way off. It will drop to just a few hundred RPM's, blow a bit of black smoke out of the muffler and die. I can usually get it to start and fiddle with the mixture enough to get it running smoothly again and everything is back to normal, even though the mixture screw ends up right back where it was. I checked the plug and while it had a bit of carbon on it, it wasn't to bad, but I replaced it anyway. The battery is dead from trying to get it to start right now, so it is on the charger. I'm going to check the age of it and possibly get a new one anyways, but this doesn't seem to be a battery problem. Where do I start looking to figure out why the carb seems to be losing its tune?

Share this post


Link to post
Share on other sites
rich_kildow
When I bought it, I drained the dank, replaced the lines and outlet/screen assembly, installed a shut off and filter, and put in new plugs. I had it tuned per the manual and had checked the RPM's with a tach, so it was tuned up well. It has only had a few tanks of non-ethanol fuel through it since all that. I also overhauled the carb when I got it.

Share this post


Link to post
Share on other sites
D-17_Dave
A couple of things come to mind, did you use later model fuel line and components rated for E-85 fuel. If not then the alcohol could have already deteriorated the inside of the fuel lines adding debris that can affect the mixture. Other is recheck the simple stuff like air filter and valve lash. Replace the plug again, wouldn't hurt and it's cheap.

Share this post


Link to post
Share on other sites
rich_kildow
I replaced the battery (it is charged) and plug this morning and since I've only run ethanol free premium fuel, there shouldn't be any alcohol issues in the fuel delivery. How do you check/adjust valve lash? The bigger issue now is it won't turn over...it just buzzes when you turn the key. I pulled the lower wire off the starter solenoid going to the starter and connected it straight to the battery with a set of jumper cables in order to remove the solenoid and switch from the system. The starter just buzzed quietly for a second and then didn't do anything, just like it was doing before but without the solenoid adding to the buzz. I got the starter out and it spins on the bench, but threw a cloud of what I assume is dust from the brushes out the back. I'm going to open it up and see how it looks. So...new starter I assume? Anyway to check the solenoid while I'm ordering parts, or should i just replace that as well while I'm in there?

Share this post


Link to post
Share on other sites
rich_kildow
I opened the starter and everything looked good. The brushes are worn a bit, but intact. I cleaned up the small end of the armature by chucking it in my drill press and light pressure with emery cloth. After blowing out all the gunk and dust, I greased the bushings on either end and reassembled. HINT - Pieces of a wire coat hanger bent into a u shape work great to keep the brushes retained until the end cap is in place. I put it all back together, put it in with the new battery, and I don't think it has ever started this well. 1 crank, maybe 2 and it fired right away. There was a 1/2" long by 1/8" wide sliver of the magnetic sleeve in the housing missing, so I will most likely order a new starter just to have on hand when this one finally bites the dust. It is still bogging down randomly, so I'll clean up the air filter and tune the carb again and hopefully that will fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • Bill725
    • bowhunt4life
    • Skelsey1989
    • SmilinSam
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 1 reply
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×