Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
steve-wis

charging system questions

Recommended Posts

steve-wis
My B 206E doesn't charge the battery. I am not much when it comes to the electrics on these engines, so thought I would ask for advice. Here is what I have.....
















With engine running there is no voltage at the battery cable. The cable goes to the ignition switch, then one from the switch to the starter. A small white wire goes to the starter also, and this is fused. The fuse is good. Finally, the kill wire goes from the switch to the ground lug. There is no regulator or solenoid, so I assume the switch does it all. Under the engine shroud is a plug with four wires, not sure where they go, didn't pull the shroud. Where do I start? Any help is, as always, appreciated! Steve

Share this post


Link to post
Share on other sites
steve-wis
If I am reading the diagrams correctly, the charging lead is the smaller white wire that comes from the starter (thru a fuse_ and that goes to the switch and hooks on the same terminal as the + battery cable? If this is the case, I should run the test talked about on the diagram page using this lead? Steve

Share this post


Link to post
Share on other sites
BLT
quote:
Originally posted by steve-wis
If I am reading the diagrams correctly, the charging lead is the smaller white wire that comes from the starter (thru a fuse_ and that goes to the switch and hooks on the same terminal as the + battery cable? If this is the case, I should run the test talked about on the diagram page using this lead? Steve
Yup;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×