Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Simple_4041_P-MAX

4041 Rear tire won't spin

Recommended Posts

Simple_4041_P-MAX

I just bought a 4041 Power Max and when we winched it up on to the trailer-only one tire spun-the other one just slid.... It has been sitting outside for 10 +/- years and it's in the 20's right now here in Ohio so I was wondering if water could have gotten in some where and froze? When you're looking at the tractor from the rear, the right tire is stuck and the left one will spin freely. The transmission goes in to gear and out of gear fine... What am I missing here? Any suggestions are much appreciated! Thanks, Dan!

Share this post


Link to post
Share on other sites
midnightpumpkin

Dan,

First off, welcome to the club.

I bought one last spring that had the same problem. The brake disks were badly rusted, essentially the brake was locked up on one side.

You have to pull the drop box and axle extension housing to get to the brakes. It is then a matter of freeing up rusty parts. I suggest disassembling the brake disks completely and sand blasting all the parts.

While you are at it, check the lower axles for up down movement. Do this with the tractor jacked up and the wheels on. One of mine had a bad bearing due to water in the drop box where gear lube is supposed to be. It is almost certain that the drop have some water in them, if the bearings seem ok, just drain the drop boxes and re-fill with 90W gear oil.

Another thing to check when you have the brakes apart, is for wear on the upper axle shaft, that plugs into the differential. The splines on the differential end of those shafts tend to wear to the point of failure. I have some new and used shafts if you find a problem there.

BTW do you have the Powermax Repair Manual?? If not PM me.

Good luck,

John U

Share this post


Link to post
Share on other sites
Simple_4041_P-MAX

Thank you for such a fast response! I figured it may have something to do with the brakes. I will get it torn down and let you know what I find. Thank you very much John!

Share this post


Link to post
Share on other sites
Simple_4041_P-MAX

Update: It warmed up today and when I went to roll the tractor it actually rolled freely and I was able to push it off the trailer. Thanks again to everybody who responded! Dan

Share this post


Link to post
Share on other sites
isetta

Guys, is there an easy way to tell if the brakes are rusty / frozen without disassembly? I have a 9020 with left rear that won't turn. It will rotate slightly but not turn, it's 78 degrees out so no ice in the drop box. As many here have said I don't use the brakes on my 4041 and would rather not pull the thing apart if I could get it freed up some other way.

Share this post


Link to post
Share on other sites
PGL

The easiet way may be to take it apart and see what the problem(s) might be. Did it freeze up all at once or gradually? Note there are a number of things that may be wrong per the above posts and you can check everything at once. It's also likely you'll get more responses with a new post than adding to an old one.

Share this post


Link to post
Share on other sites
isetta

Thanks PGL, I just bought the tractor as a non runner. It sat outside so I suspect rusty brake unit. Also appreciate your advice on starting a new post. I am new to the forum, thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • GWGAllisfan
    • abu507
    • BLT
    • B112_son
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • F.U.N.

      F.U.N.  »  sandyhillbill

      Dear Sandhillbill
      Can you please copy me on this data, for Sun Star parts list.
      :
      September 12, 2004 Mike I sent you a PM and have all the mfgs. available for the tiller/hitch/pto/liftgroup if you need me to send them to you. Let me know. Thanks, F.U.N.    
      · 0 replies
    • gwiseman

      gwiseman

      Club banners are available  for members use during show season https://simpletractors.com/forums/topic/57849-simpletractors-club-banners-available/
       
      · 0 replies
  • Adverts

×