Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
mikeman

7013s pto deck belt

Recommended Posts

Brettw

Three possible things. One is an observation from your photos, the others I cannot see.

First, it appears as though the bottom pulley, not the idler pulley but the bottom pulley to the rear of the tractor, is smaller than it should be. I could be wrong, and the photos may be misleading, but that is the way it appears.

Secondly, if you have an old style deck, they had a smaller driven pulley, which may add to your problem (about a 4" vs 5-1/2"?).

Lastly, on 7100 series, there is an adjustment that can be made to the lower pulley. Not sure of this on a 7000 series.

Share this post


Link to post
Share on other sites
RayS

Your back pulley appears to be a flat idler when it should be a V pulley. The diameter of the V pulley is 5". On the 7000 series the back pulley has no adjustment back and forth like a 7100 series.Top pulley on deck for a 42" deck is 5" and 6" for a 48" deck.

swi.jpg

Both idler pulleys are on a swing arm or pivot arm. Pivot arm doesn`t look like it is there in your picture but may be just blending in real well.:D

swi.jpg.d74528f9306ac7f23f8ee29c4f49ec8f.jpg

Share this post


Link to post
Share on other sites
Rick3410

A couple of things. First, the lower pulley definitely looks small and should be a v-pulley. Second, it looks like the belt is oriented incorrectly. When the belt comes off of the deck pulley headed for the forward idler pulley, it should twist towards you so the flat side of the belt is riding on the idler. That will position the belt to properly enter the top v-pulley followed by the bottom v-pulley. Maybe yours is correct but the pictures aren't very clear. That bottom pulley does look way too small and the belt should exit that pulley well below the idler so there is no interference. It appears that your belt may be touching at that point.

Also, I had the same problem with a 74 inch belt. It just kept coming off. I switched to a 73 inch and it has been fine since. But, definitely check out that pulley.

Share this post


Link to post
Share on other sites
mikeman

Sorry about pictures early 5:30 am before work. I may have it routed incorrectly, the bottom pulley is a v pulley (bad pictures)Ithink you guys are right it is too small I will check my system 7016h and use it for now Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • s_stephen
    • abu507
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • Bubba1997

      Bubba1997

      Searching for a Sleeve hitch and breaking plow and other equipment if price is right and also a deck for a B1 thank you 
      · 3 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×