Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
mbinwi

Starter / generator

Recommended Posts

mbinwi

Could someone please refresh my memory on which terminals to jump to re-polarize a S/G ?

I've been searching on here, with no luck. I know I've read it in here, just can't seem to find it.

Thanks,

Mike.

Share this post


Link to post
Share on other sites
Rick3410

After you connect everything and BEFORE you try to start the motor, take a wire or screwdriver and momentarily short between GEN and BAT on the regulator. Don't worry about the spark. Just short it until you see the spark and you're done. The system is now polarized. That's all there is to it.

Share this post


Link to post
Share on other sites
mbinwi

Thanks Ray and Rick. I printed it this time. I changed the ignition switch on one of my 738's, and noticed nothing happening on the ammeter, so I'm thinking I need to re-polarize.

Thanks again,

Mike.

Share this post


Link to post
Share on other sites
midnightpumpkin

As soon as you hit the start switch, the SG will be polarized. There is no need to go through a polarization process.

John U

Share this post


Link to post
Share on other sites
powerking_one

John has this right; there is no need to flash the field coil(s) on a S/G unlike a generator only device since the heavy wound starter field coil is connected in series with the armature it thus will instantly magnetize the pole shoes when the "A" terminal is energized.

I'm not so sure this little trinket of advice is wise:

"After you connect everything and BEFORE you try to start the motor, take a wire or screwdriver and momentarily short between GEN and BAT on the regulator. Don't worry about the spark. Just short it until you see the spark and you're done. The system is now polarized. That's all there is to it."

Tom (PK)

Share this post


Link to post
Share on other sites
mbinwi

Everything is working fine. Apparently it has been charging all along, as while I was working on the mower deck, I hooked up the battery charger, and it was at a full charge.

Thanks again guys.

Mike.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • serfgirl59
    • Paul M.Murphy
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • Bubba1997

      Bubba1997

      Searching for a Sleeve hitch and breaking plow and other equipment if price is right and also a deck for a B1 thank you 
      · 3 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×