Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
dlsven

No spark on battery ignition conversion

Recommended Posts

dlsven

I converted my 7116H to battery ignition but don't have any spark when it's cranking over. The only time I see any spark is at the plug when I turn the key from "run" to "off". I installed everything new, coil, points, condenser, spark plug, coil wire, and battery ignition switch. I'm not good with electrical issues and am at a total loss. Thanks for any help you can provide.

Share this post


Link to post
Share on other sites
B110guy

Will the engine crank with the key in the "off" position? I don't know the specifics of what you've done, but it sounds like you somehow have the ignition on the wrong terminal of the key switch.

B110guy

Share this post


Link to post
Share on other sites
dlsven

Wow, thanks for the fast reply.

The tractor only cranks when I turn the key to the "start" position. I have voltage in both the run and start positions on the ignition switch and none in the "off" position.

Share this post


Link to post
Share on other sites
ReedS

There's definitely a wiring issue, if you have a B&S ignition switch, the ignition terminal is open in run and start, it will switch to ground in the off position.

For a battery ignition system, I would take my 12v from the ignition accessory circuit to the coil +. Coil - to points.

Share this post


Link to post
Share on other sites
dlsven

Thanks for the responses. I had it wired correctly but it turns out that the new set of points was defective. I put the old points back in and it fired right up after I put a little gas in the cylinder. It's been sitting for about 4 years so now I'll need to address the old gas issue.

Share this post


Link to post
Share on other sites
tadams

I have had good luck using stablit gas additive. I emty the tank, fill with gas with sta-bilt and try to start. Then I leave it set over night and it will start the next day.

Tom

Share this post


Link to post
Share on other sites
dlsven

I lucked out. I drained the old gas out of the tank and put some new stuff in and I always use Stabil. The tractor still wouldn't start so in preparation for removing the carburetor I took out the needle valve and more old gas ran out. I scraped some crap off the needle valve and put it back in and it started right up and is running fine!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • Hick
  • Today's Birthdays

    1. Glenn_Galle
      Glenn_Galle
      (76 years old)
  • Recent Status Updates

    • Bubba1997

      Bubba1997

      Searching for a Sleeve hitch and breaking plow and other equipment if price is right and also a deck for a B1 thank you 
      · 3 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×