Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
csciara

tired 16hp briggs

Recommended Posts

csciara

I have a 16hp briggs in a 7016 it starts on the first crank all the time, I run the tractor for 10 min and then i have to creep to keep the rpms up while cutting, I have fooled with the jet while its struggling and does not make a difference. i have the winter to rebuild the motor i quess im looking for advice, will new rings take care of it

I know i asking a question that is hard to answer

Im hoping someone has had the same issues and can help

Thanks

Share this post


Link to post
Share on other sites
pungo

You didnt mention any smoke, sounds like BLT may be on to something.Spindles in less than optimum shape drag a lot of HP.

So does low oil level, dirty air cleaner, old fuel,belts too tight, and wore out plug.

Share this post


Link to post
Share on other sites
csciara

the deck spins free by hand spindels are greased and no play, i even sharpend the blades before running it today

it has the issues when plowing and no deck driven so i dont think its the deck

the plug issue could be something it has the same plug that it came with when i bought it 5 years ago, i never thougt it would be an issue but i will try a new one

one thing to add is when i come to a stop the rpms do come up as soon as i move it it struggles again

i did top off fluid in the sunstrand model 15

I did blow the head gasket in the spring and it blew loud

but i put a new one on no leaks

their is no smoking

i dont have a compression gauge but i figured with the easy start that the compression would be good

Share this post


Link to post
Share on other sites
pungo

If the plug doesn't help I would (and please dont take my advice:))

Remove the engine shroud and reset the gap between the coil and flywheel.

Check the flywheel sheer pin.

I have to remove the firing as a problem if I know its getting fuel.

Then I would set the governor shaft to factory specs/position.

Share this post


Link to post
Share on other sites
rokon2813
quote:Originally posted by csciara

the deck spins free by hand spindels are greased and no play, i even sharpend the blades before running it todayit has the issues when plowing and no deck driven so i dont think its the deckid="red">the plug issue could be something it has the same plug that it came with when i bought it 5 years ago, i never thougt it would be an issue but i will try a new one one thing to add is when i come to a stop the rpms do come up as soon as i move it it struggles again id="red">i did top off fluid in the sunstrand model 15 I did blow the head gasket in the spring and it blew loudbut i put a new one on no leakstheir is no smoking i dont have a compression gauge but i figured with the easy start that the compression would be good


id="quote">
id="quote">I don't know anything about the Sundstrand, but based on these 2 statements, I would look toward the transmission rather than the engine.JMO

Share this post


Link to post
Share on other sites
sammiefish

all of this is based on your statement

"no smoke" therefore its not your top end I would guess.

if you blew the head gasket there is a reason...

do you know why it blew? hot i would guess...

noone has asked what your plug looks like...

are you running rich or lean? guessing lean...

what does your plug look like? Have you had the carb off recently?

bad carb gasket or other carb leak = lean = HOT = failure

furthermore... Im no expert... but if you dont find out why you

blew the head gasket... you may be in for a major failure ...

and BTW... she will run better than she ever did right before the

"big bang"

all other suggestions are great...

BUT, take all your stuff off the tractor...

clean your plug and drive it around..

what does the plug look like... go from there...

(maybe check your carb bolts are tight)

is your throttle shaft worn?

I (as others above) think you are running lean (starved for fuel)

resulting in running lean and therefore overheating....

oh, by the way... sorry.. blah blah blah... just hope i can help...

keep us posted

Share this post


Link to post
Share on other sites
csciara

as far as getting gas while its hot ive adjusted the jet till it chokes and i get black smoke, so id say its getting fuel

the head gasket blew in tall grass when i should have slowed the tractor down but didnt, the engine was struggling and i wanted to finish the row but before i did the gasket blew and it had to pulled to garage with my rhino

carb has not been off since i got the tractor when i had to rebuild it 5 years ago

the transmission that would make sense to me, you could not stop this tractor for noting until one day when i was using the mold board plow in the garden and it could not pull through and this had never been a problem, but i forced it to finish then for a while when i first started it and put the hydro lever forward it would move slow the with in 5 min it would start responding normal

i did just top if the transmission with dex it took about 1/4 a quart

so i wonder about the tranny taking power but dont know what to do about it

and why do motors run so damn great before they lock up, i was f-ing flying on my sons go cart then the 8-horse briggs came to a skidding halt ...locked it up

i will admit im hard my equip but i do maintain it

by the way i took my air cleaner and plug out of my 7010 which runs great and put it on my 7016, went about 10 min and it would only cut if i was crawling

Share this post


Link to post
Share on other sites
csciara

by the way im in the pittsburgh, pa area

does anyone here know where i get some engines rebuilt

i think i could do it but would not mind paying to make sure they are done right

i have 5 tractors

a 3410s (10hp briggs)with a broken rod (happened while tilling)(that was loud when it broke)

a 716 with a 16hp kohler (runs erratic cause the throttle shaft has play) and i put a muffler from napa on it and i was running it after dark and noticed the muffler was cherry red so i stopped running it about 2 years ago

a 3410 with a vickers hydro and no motor in it, i did buy a 10 hp briggs for it, the guy said it ran fine in his simpliciy, its on the floor in my garage

a 7010 6-speed it runs great (steering is sloppy)

and the 7016 we are talking about in this forum

id love to get 2 or 3 very reliable tractors out of this bunch as i have 2 tillers, one that dates from 1992 that does awesome work, i have 3 decks ( 2 42" and a 48" ) a mid grader blade, a snowblower (front pto on my 7010) 3 snow/dirt plows, sleave hitch for my mold board plow, cultivator (from an old walk behind, dates form 1957), a light middle buster for making my planting rows

im almost ready to sell everything and put the money towards one of the geen machines that we dont talk about here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×