Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
mech123

wont shut off

Recommended Posts

mech123

i got my landlord 10hp briggs up and running but engine wont turn off with keyswitch... i ohmed the switch that seems to be working...i removed the engine to take a peek at the wiring... i have the single wire coming of the connector running back to key switch... when i spin the engine my spark tester shows spark, i ground this wire and still have spark... what am i missing

Share this post


Link to post
Share on other sites
PhanDad

Since you "ohmed" the switch, I assume that means when in off, the kill wire position of the switch goes to ground. Did you check the other end of the wire? It should also go to ground or there's an "open" somewhere along the wire path (broken wire internals, maybe not the insulation).

Share this post


Link to post
Share on other sites
mech123

doesnt the ground happen thru the ground of condensor... i have the engine swinging from my rafters..im turning over , no plug in it, with my drill.. i touch the single wire, which would go back to keyswitch and spark keeps firing

Share this post


Link to post
Share on other sites
timflury
quote:Originally posted by allis579

do you have a mag or electric ignition?If you have a mag the key switch (kill switch) needs to be grounded to the engine block. LOL Bob


id="quote">
id="quote">Ha Ha, Yeah.....dOddOdTake a jumper wire and connect it from the key switch to the engine,,,, say like a bolt, ot something.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×