Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
a_sannine

Allis Chalmers

Recommended Posts

a_sannine

The check valves not down .

BGB running no problem .

I don't think it is the belt .

Iam now leaning more to the right side gear box on the wheel, what do u guys think ?

I have a complete tranny out of a 7117 , but I hate to do all that work and it could be something simple .

Share this post


Link to post
Share on other sites
Brettw
quote:I don't think it is the belt id="quote">
id="quote">

Well, just look and see, when running, if the drive belt is turning the pump. When not running, make sure the belt is tight by physical inspection.

Share this post


Link to post
Share on other sites
rokon2813

Front to back, cause and effect :D

Before you start it. Make sure the neutral valves are both all the way up (they do stick down), make sure clutch pedal is all the way up (from lack of use on a hydro they stick too), belt is tight, look underneath to make sure the driveshaft is connected at both ends.

Put something in front of the tractor so it can't hurt you or run away if it moves. (another tractor, workbench, car, truck, wheel chocks)

Start it, look behind engine to make sure driveshaft is turning,

put it gently into gear, preferably toward whatever it is blocked with.

next is gearbox, look under right side to see if pulley is turning,

make sure belt is moving,

look behind or thru belt guard to see if fan or pulley is turning on the pump

If the hydro lift works, ignore to this point.

Look inside right rear wheel, is the axle tube turning, it turns the differential houseing, which turns the smaller axle shaft to the opposite wheel.

When you get past all the "yes it is" to the "no it's not", you know where to look.

Excuse me, I just felt like typing LOL

Share this post


Link to post
Share on other sites
a_sannine

Didn't have a chance to tinker with it today , all the above I checked the other day , all working fine , I have to check on the right axle if I had the time Sunday , i'll keep u guys posted .

thanks for all the help .

ps: no hydoulic lift

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • spi
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 2 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×