Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

TheLawnMowerMan

Tiller belt rubbing hydrostat filter

Recommended Posts

TheLawnMowerMan

I put my tiller on yesterday for the first time and the belt is constantly rubbing the hydrostat filter, I was wondering if anyone else has had this problem and how to fix it? This is on my 17gth-l. I couldn't find anything to tighten or adjust to stop this from happening. I checked to make sure I had the belt on properly and from what I've seen it's on correctly. Any help or ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
CarlH

The single pulley kit that Ray referred you to is mounted in front of the side mounted hydro filter. A different 2 pulley idler assembly is mounted on the rear of the tractor. The front single pulley kit is only used with the side mount filter.

Share this post


Link to post
Share on other sites
TheLawnMowerMan

I'm not seeing that other pulley in the manual that's listed in the topic Ray mentioned. It has the rear mounted pulley assembly. If someone else could point out what I'm missing on there it'd be awesome. I don't know if I'm just overlooking it or what but I can't find it. I was looking at page 30.

Share this post


Link to post
Share on other sites
stevenj

Try ordering the individual part numbers in the kit. They are available.

Simplicity

PN# 1671233ASM

More Info BRKT Z .134T 2.00 W 4 PN#: 1671233

has been superceded

to PN# 1671233ASM

Our Price: $24.25

Simplicity

PN# 1657712SM

More Info PULLEY IDLER 03.62 OD PN#: 1657712

has been superceded

to PN# 1657712SM

Our Price: $29.15

  • Like 1

Share this post


Link to post
Share on other sites
colincox1

I had this problem, I just bought a pulley and bolted it to the side plate I think I used an existing hole!! see if I can take a picture and send it, please send me a personal email with your email address and I will send.

Share this post


Link to post
Share on other sites
dhoadley
quote:Originally posted by colincox1

I had this problem, I just bought a pulley and bolted it to the side plate I think I used an existing hole!! see if I can take a picture and send it, please send me a personal email with your email address and I will send.


id="quote">
id="quote">Colin, post the pic here. We would all like to see it. dOd

Share this post


Link to post
Share on other sites
alec

when I worked for a semi truck shop the manual sometimes said " manufacture locally " when I asked what that meant the parts guy said " make it yourself " . my 7112 had some holes in the frame about where the bracket mounts so I got a grade 8 bolt tapped the hole I wanted threaded in the bolt and double nutted it . used a pulley I had . havent had a problem yet .

Share this post


Link to post
Share on other sites
PhanDad

The Simplicity part number for the 96.1" HB (wider than standard) for "Sovereign" rear attachments is: 105340 (or 2105340).

Welcome to the club.

Edited by PhanDad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Who's Online (See full list)

    • TommyK1
    • Brettw
    • s_stephen
    • gwiseman
    • SmilinSam
    • Chris727
  • Today's Birthdays

    1. Carchief
      Carchief
      (57 years old)
    2. Geoff
      Geoff
      (56 years old)
    3. mohrds
      mohrds
      (51 years old)
  • Recent Status Updates

    • SonOfCreepfeed

      SonOfCreepfeed

      Thinkin' about this old girl.

      · 2 replies
    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
  • Adverts

×