Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Geoff

K361 rectifier/regulator

Recommended Posts

Geoff

Hello all , I've been lurking for a while and have gotten a huge amount of info from this site , thank you. I have recently gotten a sovereign 7018 with a k361 engine. Someone in the past has torn apart the electrical system and removed the the regulator. It's been running on battery power alone. I have been reading thru this site and checked the service and owners manual and everything points me to a 15 amp charging system, however when I called OEP engines they said that the k361 spec# 23107a has a 3amp and no regulator. Checking the parts diagram on the e-replacements.com site it shows a 3 amp also. So I would like to confirm the 15 amp system . I have 2 white wires coming out from the flywheel. Tractor model 1690366 engine model k361qs spec # 23107a. I would be grateful for any info. By the way this is my first tractor and I love this thing! Also I was looking at part# 4140310 for the regulator, any thoughts

Share this post


Link to post
Share on other sites
BLT

I have 718 A-C the same engine and charge circuit, 3-map DC and about 60W A-C for lights. Works just fine even with electric lift. Threw away ammeter and installed voltmeter to see what it does.

918_1978_AC_DC_Wr_Dgrm.jpg

Share this post


Link to post
Share on other sites
Geoff

Thanks BLT! That clears things up. Any hints on how to tell ac from dc. Both wires are white. also does anybody know a part number for the diode that goes on the black d.c. wire. I'm not very good at automotive wiring.

Share this post


Link to post
Share on other sites
powerking_one

Geoff,

Since you say there are 2 white wires coming out from under the flywheel, that suggests this is a 15 amp charging/stator circuit; not a 3 amp system. To verify, measure the A.C. voltage (open circuit) with your DVM/voltmeter and it should be in the 28-40 VAC range at full throttle (~~3600 RPM). If you measure this value, then you'll need a reg/rectifier to complete the charging system, not just a diode. Some have used a Briggs 16 amp reg/rectifier module (used on eBay) to substitute the pricey Kohler official one.

http://www.ebay.com/itm/Briggs-amp-Stratton-Intek-V-Twin-Voltage-Regulator-Rectifier-202122232425-/141640185680?pt=LH_DefaultDomain_0&hash=item20fa69b750&nma=true&si=iFclrgRR87eZQIM%252BupTi%252FXDe%252FS0%253D&orig_cvip=true&rt=nc&_trksid=p2047675.l2557

Tom (PK)

Share this post


Link to post
Share on other sites
Geoff

Powerking one- The two white wires are one of the things that led me to the 15 amp system. Thanks, I will test when I get home today. see below

BLT - There are only two wires coming out of the flywheel area. Both white. All the plugs and most of the stock wires in the engine compartment are gone or spliced and hacked together.

I am going to have to re-wire the front end of the tractor as it is a mess ! I have a picture of the wires but cant seem to find the 'paperclip' to post it

Again thanks for all the help.

Geoff

Share this post


Link to post
Share on other sites
Geoff

Here is link to the picture of the wires at the bottom of the flywheel. The black on the wires is paint I believe. As you can see on the left of the photo the wiring is shot. The really bad red one was going to the headlights, its now been disconnected and capped.

https://drive.google.com/file/d/1jXAKPLBMS-pu4JHsmGf29kb-V5FyN6anXg/view?usp=sharing

Share this post


Link to post
Share on other sites
Geoff

I have not been able to do any testing. The electrical issues got worse. It won't turnover or engage the starter at all. Flip the key and nothing. Battery is good, it's a loose connection or bad switch. move things around and it tries to kick over but then stops. Haven't had time to mess around with it. Going to start rewiring next week.

Side note . I'm going to go look at a couple tractors today. A 3414s and what I believe is 3416h. Comes with 2 tillers, 1 deck, front blade and homemade back blade. Any suggestions on a fair price. Not looking for a steal but a fair price. The seller would like to get 800 out of whole set. The 3414 needs some work donehttp://portland.craigslist.org/grg/grd/5015888119.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×