Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

  • Announcements

    • Kent

      Sign In or Password Problems?   10/09/2016

      If you can't Sign In, you need to reset your password.  Use the Forgot Your Password link at the bottom of the Sign In screen, and the site will send you an email to reset it. If you have an AOL email account, use the Contact Us link at the bottom of the screen -- AOL is intermittently blocking email from the site.
    • Kent

      Feedback Please!   10/28/2017

      See News and Announcements forum.
Sign in to follow this  
RJA

HB212 PTO mule drive

Recommended Posts

RJA

Need some help. I have an HB212 with a 48 inch mower deck that I can't seem to get the tension on the mule PTO drive belt to work properly. Last year it ran and worked just fine. I recently used the tiller ( without deck of course) and re-installed the deck and it will not adjust properly. I replaced the belt (29 1/4) and can get it to tighten enough to run the mower, However it is in the disengage position rather than the engage position. As a note last year I had to replace the magneto which required doing quite a bit of dis-assembly. Not sure or don't remember if I disconnect anything with the mid PTO or if I used the mower after I re-assembled the engine and the drive shaft. Can someone provide me with some instructions on how to adjust now reassemble the mule drive/idler pulley. I have the manual but it not much help now that have have it apart. I also read on another thread that the tension spring has two points of attachment which I might have moved. Any help would be appreciated.

Bob

Share this post


Link to post
Share on other sites
bowhunt4life

Did you pull the handle back that is under the rear axle. That handle should have a spring on it that pulls the mule drive back and puts tension on the deck belt?

Share this post


Link to post
Share on other sites
dentwizz

That should not be an issue. The cross drive belt will only stretch so far. The little sliding spring on the engagement pulley assembly rocker should be set to have a certain amount of compression. The exact amount is numerated in the factory manual. Sometimes my B10 one(same unit) needs a little tap with the heel of my shoe on the cover to make it settle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×