Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Simplicity7013H

7117 Tranny Trouble

Recommended Posts

Simplicity7013H

Well, I have had this problem since I got the tractor. It drives faster in reverse than it does in forward almost as if the pump is turning the wrong way. Could one of the pop up pins not be up all the way? I just find it strange that it goes faster in reverse than forward.

As usual, your help is appreciated.

Thank You,

Elliott

Share this post


Link to post
Share on other sites
OrangeMetalGuy

Sounds like the control linkage is out of adjustment. Probably the linkage can move the control arm on the pump all the way on the reverse side but not quite all the way on the forward side. It moves very little anyway so even being just a bit off could cause this.

The repair manual indicates how to adjust the linkage, IIRC.

Share this post


Link to post
Share on other sites
1978Simplicity7016H

Elliott, when I drove it over the weekend it did seem like it creeped backwards in neutral. If you adjust it correctly it should go a little faster in foreword. I don't know, maybe one or both pins are not fully out as well. My 7016 felt like it went faster so maybe there are multiple factors. Good Luck:)

(I am his cousin for those who don't know)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    There are no registered users currently online

  • Today's Birthdays

    1. Ole Settler
      Ole Settler
      (72 years old)
  • Recent Status Updates

    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
    • thedaddycat

      thedaddycat  »  SmilinSam

      It's in pretty sad shape, but yes I have a yellow plastic cap that I'm fairly certain is what you need. PM me your details and I'll get it out to you.
      · 0 replies
  • Adverts

×