Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Gcabinet1

Posting picture to talking Tractors

Recommended Posts

Gcabinet1

I am having problems posting a picture to talking Tractors, I read the post but when I try and upload, it says (no file to upload)

What am I doing wrong.

Using my iPad

Thanks Gary

Share this post


Link to post
Share on other sites
GregB

Just uploaded this one:

smtool.jpg

Before I resized the image it was 1200x1200 and larger than 150K.Error message said no file to upload.Then after I resized to 640x853 and about 97K file uploaded fine.There used to be a link to a free picture resize program somewhere.I use a Very old version of Photoshop Elements.Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • PhanDad
    • Brettw
    • simplewrench
    • CarlH
    • bud119195
    • Ken7790
    • s_stephen
  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
    • thedaddycat

      thedaddycat  »  SmilinSam

      It's in pretty sad shape, but yes I have a yellow plastic cap that I'm fairly certain is what you need. PM me your details and I'll get it out to you.
      · 0 replies
  • Adverts

×