Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
thirdjoker

1965 Big Ten starter/ generator hums

Recommended Posts

thirdjoker

I mowed with this about a week ago. It has been running like a top since I've had it. ( kept in a dry shed) I went out last night to start it and the starter/gen just hums. It will not turn over. I checked for voltage 12.97v. I turned the starter and motor by hand- both are free spinning. What are the troubleshooting steps I need to do?

Share this post


Link to post
Share on other sites
thirdjoker

Thanks Bowhunt - even though it didn't turn out to be the cause- I still learned something by doing what you suggested. +++++just a follow up. I checked all my wiring for continuity ( I had rewired it ) good. Checked for voltage- good. I had a old battery on the shelf- swapped it out. started right up - 1st crank. That led me to the battery. I had purchased this Optima yellow top about 3 months ago. It read voltage .put it on the charger. still will not crank. I'm taking it back to have them test it -

Share this post


Link to post
Share on other sites
theniteowl

You can have a battery reading correct voltage but still not able to provide the amps. They will have to load test it at the shop.

Good news for the S/G though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online (See full list)

    • tamurmueen
    • rokon2813
    • S10ernie
    • Bill725
    • AC710
    • simplewrench
  • Today's Birthdays

    1. Trevor Hostetter
      Trevor Hostetter
  • Recent Status Updates

    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 1 reply
    • thedaddycat

      thedaddycat  »  SmilinSam

      It's in pretty sad shape, but yes I have a yellow plastic cap that I'm fairly certain is what you need. PM me your details and I'll get it out to you.
      · 0 replies
  • Adverts

×