Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
dav-1

model 19 problem

Recommended Posts

dav-1

picked up a model 19 as a spare for the B-1. decided to put it on the Rota-hoe leaf shredder this weekend.

   it started with the choke on on the second pull (rope starter). ran fine for 5 minutes, til i shut it off.

   put the drive belt on. pulled once, rolled over freely with the choke on. flipped the choke off and it won't move. took the plug out, it spins easily.. plug in, it wont move. took valve cover (behind the intake) off, valves move properly.

   today, pulled once on choke, then stopped turning. i plan to pull the head over the weekend coming but if anyone has a hint as to what i should be looking for, i'd appreciate hearing it

Share this post


Link to post
Share on other sites
dav-1

even with the belt off, the problem is there

  i thought i was in tractor discussions. i just latched onto a discussion and found the 'new topic' spot. obviously the wrong forum but i don't see where i can move it to talking tractors

Share this post


Link to post
Share on other sites
ShaunE
On ‎4‎/‎9‎/‎2018 at 7:57 PM, dav-1 said:

took the plug out, it spins easily.. plug in, it wont move

Sounds like it may be hydro-locked.

Share this post


Link to post
Share on other sites
MARK (LI)
On 4/10/2018 at 3:09 PM, dav-1 said:

even with the belt off, the problem is there

  i thought i was in tractor discussions. i just latched onto a discussion and found the 'new topic' spot. obviously the wrong forum but i don't see where i can move it to talking tractors

It is the Talking Tractors forum

Share this post


Link to post
Share on other sites
dav-1

i had considered that but convinced myself that it couldn't be hydro locked because it's an updraft carb. still, when everything else has been disproved, what's left is the problem...or something like that anyway, the head will come off this weekend to see.

   sudden thought; i had to put a gas tank on the motor. the tank had cosmoline on the bottom (outside). if there was cosmoline inside the tank, the gas would have dissolved it. i wonder if the cosmoline could have been carried into the cylinder with the gas vapors. and if so. would cosmoline burn? or just gum up the works? 

Share this post


Link to post
Share on other sites
fishnwiz

Thanks to the moderators for moving this topic to a more efficient forum.  Hope this helps get your answer you seek.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×