Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Doogie

Simplicity 4040 new front tire rubbing / old tire bad? HAHA

Recommended Posts

Doogie

Last fall I was driving by my Simplicity 4040 when I noticed something was wrong as seen in the picture..  So I recently had 2 new 20X8.00-10 tires mounted on the wheels.  After installing both wheels on the tractor I noticed the left hand side tire was rubbing against the ball joint.  As far as I can tell that was the correct size tire for the tractor.  Has anyone else had this problem?

20171101_113536.jpg

Share this post


Link to post
Share on other sites
Josiah deshong

I put washers on my one side behind rim on each stud to bring the tire out just a little I spent to much on that tire to discard it. I needed a tire and all I could find was a trailer tire from tractor supply and it was 80.00$ so I opted for washers after it rubbed ball joint

Share this post


Link to post
Share on other sites
Doogie

The wheel bearing seems to be fine.  And I have also considered the washer idea and will do that as a last resort.  I was more wondering why it is the way it is.  I don't know if the new tire is just wider than the old one or is the tie rod bent or affecting the way the ball joint is out....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×