Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
christopher

Too much striping???

Recommended Posts

christopher
Hello all, When I mow with my 42" mower on my 2210 I have a problem with the grass not cutting well behind the front wheels. I have the narrow front wheels(4") and have tried different ground speeds but it still doesn't cut well. The blades are sharp. Do I not have the deck adjusted properly??? If I mow a second time cross way it cleans up just beautiful. Please help with any suggestions. Does anyone else have this problem?? Chris

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    • Bill725
    • CarlH
    • Horvik
    • PhanDad
    • venezuelan_redwing
    • tamurmueen
    • tripleguy
    • abu507
  • Today's Birthdays

    1. bigdog46
      bigdog46
      (75 years old)
  • Recent Status Updates

    • Dean McFadden

      Dean McFadden

      Good morning peeps! I’m always searching for helpful information with my AC collection. Hope to find out new information and pass on my own experience in restoration. Here are some pics of my babies. I’m still looking for front rims for the 410 so yesterday I put the 310 wheels on took it for a drive. Working pretty good but still needs some carb work. Gotta get the 310 running next. Have a great day!😁
       

      · 0 replies
    • thedaddycat

      thedaddycat  »  SmilinSam

      It's in pretty sad shape, but yes I have a yellow plastic cap that I'm fairly certain is what you need. PM me your details and I'll get it out to you.
      · 0 replies
  • Adverts

×