Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

albow44

AC 712 Shuttle, No Reverse

Recommended Posts

albow44

Hey everyone,

I have recently replaced the drive belts and did the adjustments on my 1979 AC 712S. It was sluggish in 3rd and 4th. That seems to have been remedied, but now it will not move in Reverse. Any setup tips or help will be greatly appreciated. Is the brake band on the planetary pulley, supposed to be tight when the clutch lever is in the reverse position?

Thanks in advance.

Edited by albow44

Share this post


Link to post
Share on other sites
rbstuartjr

The brake band should be stopping the planetary in either reverse or forward, I can’t remember. If it’s not stopping it at all then it needs to be adjusted so it does. I relined my planetary brake to make it work better.

  • Like 1

Share this post


Link to post
Share on other sites
albow44

Solved: (I Hope) The brake band around the planetary pulley needed to be tightened/adjusted in neutral and in reverse. Seems to be moving ok now. I do think I'll need another forward drive pulley brake pad though as it still tends to creep forward when in neutral.

  • Like 1

Share this post


Link to post
Share on other sites
rbstuartjr

My rod that moves the pulley brake pad was worn and I was almost out of threads on the pad to make up for the wear. So I found an old tiny bearing, that fit on the shaft the slides on the collar,  to make up for the wear on it. That gave me more threads on that pulley brake pad. With mine, there was a lot of wear and parts being NLA, I had to be creative to get it back in spec to work properly. My 914S is at my farm or I would take pictures.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×