Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Powermax stopped moving


Maxdout

Recommended Posts

Help my powermax won't move.

While mowing the grass it just stopped forward movement. Hydro fluid level is good, but it could use a new Baldwin filter. Belts look good, tensioner adjustment is good. Both the pump shaft and pto shaft turn fine. The mower deck hydro works fine, zips and and down at normal speed.

When it stopped moving I got off, engaged the drive handle and it rocked forward and back about an inch, but wouldn't actually move. If I gave it a push while in forward or reverse it would start moving, VERY SLOWLY,, and continue until I got on it, or turned the steering wheel

I jacked it up, both tires off the ground,  Trans in 1st gear, engaged the drive and right hand side wheel would spin but I could stop it by hand (difficult, still had some torque, but I did it).

The left tire never moved regardless if I stopped right tire or let it spin.

After disengaging the drive handle, engine running, with a lot of force by hand I could turn the right tire.

The left side I could easily spin.

I pulled the left drop housing off, but without disassembling it, it seems everything is working properly.

Bull pinion looks good, as does the coupling sleeve in the extension housing. Strange thing I noticed on the axle shaft coming from the differential there is a groove going around the diameter, like a snap ring would fit into.

Anybody have a suggestion where to go from here?

20211009_185336.jpg

Link to comment
Share on other sites

  • 3 months later...
On 10/10/2021 at 4:26 AM, Maxdout said:

Help my powermax won't move.

While mowing the grass it just stopped forward movement. Hydro fluid level is good, but it could use a new Baldwin filter. Belts look good, tensioner adjustment is good. Both the pump shaft and pto shaft turn fine. The mower deck hydro works fine, zips and and down at normal speed.

When it stopped moving I got off, engaged the drive handle and it rocked forward and back about an inch, but wouldn't actually move. If I gave it a push while in forward or reverse it would start moving, VERY SLOWLY,, and continue until I got on it, or turned the steering wheel

I jacked it up, both tires off the ground,  Trans in 1st gear, engaged the mybkexperience drive and right hand side wheel would spin but I could stop it by hand (difficult, still had some torque, but I did it).

The left tire never moved regardless if I stopped right tire or let it spin.

After disengaging the drive handle, engine running, with a lot of force by hand I could turn the right tire.

The left side I could easily spin.

I pulled the left drop housing off, but without disassembling it, it seems everything is working properly.

Bull pinion looks good, as does the coupling sleeve in the extension housing. Strange thing I noticed on the axle shaft coming from the differential there is a groove going around the diameter, like a snap ring would fit into.

Anybody have a suggestion where to go from here?

20211009_185336.jpg

Lower unit of grab being the decrease housing, double pulley, & stub shaft. This the unit that pivets to loosen and tighten the power belts. The bushings and shaft wherein this piveting meeting is maintains the belts in best alignhment, in any other case assemb. will cock slightly & one belt has to do all of the work.If the bearings in decrease unit are terrible it is able to motive the equal problem & additionally destoy the double pulley & stub shaft. StanD

Link to comment
Share on other sites

Did you check your drive belts, possibly the collar on the axle , never had it happen to one I had but others have discussed this as it wears the spline off and they stop similar to what you exlplained , just my $.02

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online (See full list)

    • PhanDad
    • Austin
    • sideburns
    • BLT
    • SmilinSam
    • Ronald Hribar
    • AC710
  • Recent Status Updates

    • gwiseman

      gwiseman

      I am having ankle replacement surgery Monday 4/8 and will be away from ST business for a few days till the drugs clear out. Keep reviewing ST and let us know challenges and suggested revisions. gw
      · 3 replies
    • gwiseman

      gwiseman

      As you know SimpletrACtors.com has changed some recently. Working through this so PM me with questions, suggestions, and/or challenges you have. Appreciate your patience and feedback.
      · 0 replies
  • Adverts

×
×
  • Create New...