Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sovereigns with 18H Kohlers Electrical problem?


71 Bulldogs

Recommended Posts

Hello everyone. I'm new to the group but seeing how I just inherited 2 Sovereigns, I am sure I will be a frequent visitor. My wife's uncle gave them both to me because he was tired of working on them. One had been sitting out in a horse pasture and the other behind his barn. He thought out of the 2, I should be able to make one good one. Well, with a little bit of tinkering and a bunch of cleaning, I have them both running. However, one has me stumped with the electrical. I have to jump across the large lugs on the dash mounted starter solenoid to get the tractor to start. I've ruled out the starter solenoid by swapping between tractors. PhanDad had a great schematic on here that was very helpful but I am still not sure what's going on. I've tested the seat, pto, and neutral switches (interlocks) and all appear to be working as they should. I even swapped interlock modules between tractors and still nothing when I turn the key. I have to jump across the large lugs. I noticed the tractor that starts has a relay or something extra down by the starter. Any help would be greatly appreciated. Model number of these tractors is 1692450 with 18H Command Kohlers CH 18S. I think the year of these tractors is around 1996. Thanks again!

68261012682__8977F5B2-6169-4258-B79D-F7FB8C601AF6.jpg

Link to comment
Share on other sites

There is a self resetting breaker behind the battery. Check to make sure that it is good on the non starting machine. I had one go bad on one of my Sovereigns and replacing it fixed my starting issue. Aside from the key switch itself, you seemed to have checked everything else. Check for continuity between its posts. Also check for corrosion in any of the wiring terminal ends. I have had to repair a few wires due to corrosion. 

Link to comment
Share on other sites

Here is what I would do.

1) Get out the good old multi meter. Helps prevent the extra work & expense of just randomly throwing parts at the problem

2) use a jumper wire and put 12v from the hot side of the solenoid to the starter tab on the solenoid that the wire from the keyswitch goes to.  If the starter turns over, theres nothing wrong with the solenoid

3) test the voltage on the wire that comes from the keyswitch to the solenoid. See if there is 12v when you turn the key to start.  If not then.....

3A)  Check to see if you are gettin 12v at the start tab on the keyswitch when the key is turned to start. If not then the problem is either in the keyswitch or power into it. Check to see if there is 12v at the battery tab on the keyswitch.  If not, check the fuse or breaker and see if there is power to that. If nort check the wires from the battery to the fuse/breaker(usually connects to battery at the hot side of the solenoid). If so , check continuity on the breaker or fuse. IF not then thats your problem.

3B) If you have power there, then your problem is now isolated to the safety switches or wiring through them...or the interlock.

Just work your way through the wiring sections one at a time either checking for voltage or continuity, whichever  is needed to figure things out.

Also, the relay you mention may be a starter relay.  Sometimes by the time power goes through all the safety circuit there isnt enough voltage left to pull the magnets together in the solenoid(especially when wires get old and corroded) The relay lets the safety circuit put a full 12v of power to start tab on the solenoid. ( learned all that from @BLT ). Relays do go bad eventually too. Just test them like everything else above.

  • Like 4
Link to comment
Share on other sites

6 hours ago, 71 Bulldogs said:

PhanDad had a great schematic on here that was very helpful but I am still not sure what's going on.

I've posted many schematics; maybe you didn't find this color coded one for the Sovereign OEM Command wiring:

 Command_Cranking_Wirec.JPG.5d6a7ee92a118ac488c2ba91f0adc703.JPG

The black bold line shows the "cranking" circuit. It consists of 2 heavy gauge wires; one from the battery negative pole to ground.  The other, from the battery positive pole to the Kohler supplied solenoid which is mounted directly on the starter.  The reason (as I understand it) for the direct mount solenoid is the Command starter doesn't tolerate low voltage so, the high amp load wiring is as direct as possible.

This means the dash mounted solenoid no longer needs to carry high current as with other engines.  So all the wiring is light gauge.  As can be see in the above diagram, the key switch provides +12V for both the control and load side of the dash solenoid (green highlight); voltage is only present when the key switch is in the start position.  The blue highlighted wires provide the path to ground to complete the control side circuit. The red highlighted wires provide +12V to the engine mounted solenoid when the safeties are satisfied and the dash mounted solenoid engages.  

So with the light gauge wire and many contact connections (including the internal ones in the dash mounted solenoid designed for high current flow), the actual voltage at the engine mounted solenoid might be insufficient to engage it.  

7 hours ago, 71 Bulldogs said:

I noticed the tractor that starts has a relay or something extra down by the starter.

To eliminate the low voltage condition, a third relay can be used (I think Simplicity sells such a kit for newer tractors).  An example is @BLT's "Command Auxiliary Starter Relay" which I presume can be energized with a lower voltage than the Kohler starter mounted solenoid: 

Cmmnd_Aux_Strtr_relay.jpg.a4d33d83edcd99542c96eabaa926a1c3.jpg

The above keeps the wiring short and provides full voltage at the engine mounted solenoid (assuming the main +12V wire that runs directly from the battery to the engine mounted solenoid is in good electrical shape). 

All the above said, for electrical issues, the first thing I do is remove all the wiring connectors (including the ignition switch connector) and check their condition .  If rusty, file or sand them until shiny then spray them with CRC 2-26 or another electrical connection enhancer.   This can eliminate many issues.  If it doesn't, then as @SmilinSam states above, get your multi-meter out and start checking voltages.  

My personal "step 2" is to directly ground the control side "out" of the dash mounted solenoid (yellow wire side, blue highlight).  This eliminates all the cranking interlock wiring so be sure the tractor's in neutral and the PTO disengaged.  If the tractor starts, there's an issue with the interlock switches or wiring.  If it doesn't, then start checking voltages on the hot side as Sam suggests.  

 

  • Like 2
Link to comment
Share on other sites

For reference, here's a schematic with more details with a key to the highlight colors.  Note that if you "click" on it, it will get bigger and more readable:

Command_Interlock_Wirew_Keya.JPG.c5202cce38856d48a1fad7bb782474db.JPG

 

Link to comment
Share on other sites

WOW! You guys are amazing! Thank you all for the great advise. Tomorrow I will be testing voltage and continuity. I like the idea of grounding the yellow wire, this will rule out all the interlocks and wiring to them. What's weird to me is how jumping across the 2 big lugs on the dash mounted solenoid, the tractor starts right up. I'm jumping the blue wire to the orange wire per PhanDad's schematic. I think by doing this jump, the small lead yellow wire does not have to go through all the grounding and find its way back to energize the large contacts. What do you guys think?

Well tonight I was mowing with this tractor and about 20 minutes in, the motor cut out. I quickly pulled back to neutral and dis-engaged the PTO, and the engine came back to life. When I tried to engage the PTO or move forward, the engine would cut out. I put my finger over the neutral interlock and was able to get it back in the  garage. My wife's uncle told me he had problems once it got hot it would cut out like that. I guess that's why he gave the tractor to me. sm01 I let it sit for 5 minutes and it all works again.

I almost feel like it's something with the interlocks or wiring to the interlocks when they get hot. I think this tractor is wired so if you come off the seat, with PTO engaged, or NOT in neutral, the engine will cut out. I did check continuity through the seat switch and it worked fine. I may have to check it when it's hot.

Anyway, I will keep tinkering. Thanks again for the support!

 

 

  • Like 2
Link to comment
Share on other sites

18 hours ago, PhanDad said:

To eliminate the low voltage condition, a third relay can be used (I think Simplicity sells such a kit for newer tractors).

Simplicity starter relay kit, P/N 1686945.

20220820_110625.jpg

  • Like 1
Link to comment
Share on other sites

I found the electrical problem on the Sovereign! The wire running under the seat to the safety switch on the back of the seat had been smashed and somewhat repaired at some point. I was getting continuity, but was not good enough for grounding through the solenoid to actuate the starter. I was just feeling down the wire and felt a bulge and untapped it and found the smashed wire and the connection fell apart when I untapped it. Repaired the wires and the tractor starts right up. 

Thanks to all the folks that offered help!!  Great group!!IMG_8231.jpg.94c92f6c8bc03bdaf5014fc1951f5093.jpg

  • Like 5
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...