Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
StanLa

B112

Recommended Posts

StanLa
I have repaired the var-drive on my tractor and so far it seems to operate very well. I have put the mower deck on but I am not sure just how the belt should be put on. The belt seems to twist and is upside down. also the lever to engage the pto does not stay down and jumps out. Any help would be appreciated thanks, Stan

Share this post


Link to post
Share on other sites
MPH
Your belt to the deck should run from the top of the PTO to the right side of the deck pulley. As for the clutch, have you adjusted the spring on the rod??Glad you got your VS working good, you will like it mowing..MPH

Share this post


Link to post
Share on other sites
StanLa
Dutch and MPH you have saved me again. the info that you gave me was just what I needed. This site is great for someone like me, I live in an isolated area and don't come in contact with anyone that has older tractors and certainly no one that has the expertise of you fellows on this site. I have gotten to lean on you guys for info and feel very comfortable in knowing that I can get the any info that I need. If it wasn't for this site my tractor would be out back just rusting away, instead I have a great little tractor to enjoy. Thanks again for all your help, Stan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×