Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
Kent

Web TV Testers Needed for New Clubhouse !!

Recommended Posts

Kent
We think we have either fixed or identified fixes for all the outstanding "bugs" related to Netscape browsers, versions 4.0 and later (you Netscape testers may want to verify one last time).

Now we need to verify that the new clubhouse works for WebTV users -- since I can't test that in any way... So, WebTV users, please try joining the club first, adding a new message to the discussion, then editing and deleting that message. All these functions use separate screens and each must be verified. If you're a WebTV user and you've already tried it, please let me know.

We're almost ready to implement! We're now working on reformatting the For Sale ads to become the new self-service Want Ads. This is the last major step prior to moving the database over. We wanted to incorporate all the "bug fixes" before we developed this final version of the code. As you've probably figured out, the Discussion, For Sale and soon-to-be Want Ads all use slightly different versions of the same basic programs....

Thanks to all for your help and your patience...

Kent[A href='http://www.simpletractors.com/clubhouse']http://www.simpletractors.com/clubhouse[/a]

Share this post


Link to post
Share on other sites
Kent
Hi Kent, I am using net.4.5 and had no problem at all joining. The only problem was I could not leave a for sale ad. Message came up Drivers error 80004005'.......Thanks Jack

Share this post


Link to post
Share on other sites
StanS
Hi Kent,

This may seem too obvious, but have you tried the WebTV viewer? You can download it here and see for yourself what the site looks like on WebTV: http://developer.webtv.net/design/tools/viewer/

Later,

Joe[A href='http://developer.webtv.net/design/tools/viewer/']http://developer.webtv.net/design/tools/viewer/[/a]

Share this post


Link to post
Share on other sites
Guest
Kent,

No Apples here! Genuine Windows 95. I have Netscape
Version 4.50.2.19.

It's strange. I have no idea why MS Internet Explorer
works and Netscape does not.

Roy

Share this post


Link to post
Share on other sites
Kent
I'm not sure how we'll be able to fix all this. Right now we're testing in Netscape versions 4.6, 3.X, and 4.5 (in French -- couldn't get English to download). Other than the weird fonts (we'll fix those) we can't duplicate the problems that are being reported. I just logged in and posted a For Sale ad. That makes it almost impossible to clean them up.
I'm also now using the WebTV tester (thanks Joe!!) and it seems to work O.K. -- just "big, clunky text"....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Who's Online (See full list)

    There are no registered users currently online

  • Today's Birthdays

    No users celebrating today
  • Recent Status Updates

    • F.U.N.

      F.U.N.  »  sandyhillbill

      Dear Sandhillbill
      Can you please copy me on this data, for Sun Star parts list.
      :
      September 12, 2004 Mike I sent you a PM and have all the mfgs. available for the tiller/hitch/pto/liftgroup if you need me to send them to you. Let me know. Thanks, F.U.N.    
      · 0 replies
    • gwiseman

      gwiseman

      Club banners are available  for members use during show season https://simpletractors.com/forums/topic/57849-simpletractors-club-banners-available/
       
      · 0 replies
  • Adverts

×