Jump to content

Unofficial Home of Old Simplicity & Allis-Chalmers Garden Tractors

Sign in to follow this  
pofarm

System 3008 Broadmoor problem

Recommended Posts

pofarm
Hi. I just bought a 1975 System 3008 Broadmoor. I am having a problem shifting it. The gearbox drive pully does not stop when I push down on the clutch/brake pedal. Is there an adjustment for this? I have looked everything over and haven't figured out a thing. If I slow the motor down to an idle I can jamb (grind) the shifter into gear. I know this can't be good for it. Other than this problem, and a missing parking brake assembly, this mower is in excellent shape! It has been a dealer display for the last two years. He closed shop and sold everything at auction. I got it for the outrageous price of 80.00! I mowed with it for the first time today. Does a great job!

Share this post


Link to post
Share on other sites
gregc
Hi and Welcome to the club Greg, Try adjusting the belt stops. There should be 1/16 to 1/8 inch between the belt stop and the belt when the belt is tight (clutch engaged). If you need an operators manual you can download one from Simplicity. http://www.simplicitytechpubs.com/6767PRINT/PDF_files/TP_100_3343_00_BM_S.pdf Hope this helps, Greg

Share this post


Link to post
Share on other sites
pofarm
Thanks for the info, Greg. I take it the belt is supposed to be tight when the clutch is out? It isn't. I will have to look into that one, too.

Share this post


Link to post
Share on other sites
gregc
Also make sure your crankshaft pulley is clean and smooth. Rust on the pulley will sometimes grab the belt just enough to keep it turning even when you push the clutch in. Greg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×